Sign in to follow this  
RevitCADmaster

Invisible Pdf

Recommended Posts

I am new to CA I am trying to bring in either a DXF or PDF file into CA and then trace over it. The first time, on my machine I got thr PDF in but did not know how to place it behind the resulting geometry. I got that solved, but now I am on another machine and when I bring the PDF (or DXF) into the project I get nothing! I don't know if the file is behind the empty screen, but I need to be able to see it to trace over it. This is an empty file with the standard template. All right out of the box.

What am I missing?

Share this post


Link to post
Share on other sites

It could be a lot of things.  Maybe the line color imported is white, or it could be something else.  There's no way for us to tell what the problem is without having the file.

Share this post


Link to post
Share on other sites

I think they are imported on the CAD, Default Layer , so check if that Layer is Displayed by default ( (Active)Display Layer Options)  in whatever Set you are Using.

Share this post


Link to post
Share on other sites

Not sure why you don't see your import, but I have a suggestion. When importing, I find it's best to place it on a layer I don't use, like "fences", instead of letting it go the the default cad layer. Often you will want to not show the import, but still want the cad items shown.

Share this post


Link to post
Share on other sites

If you are on another machine the path to the PDF is likely different. You need to reestablist the path in Chief through the pdf's dialog box.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined