builtright3

Framing Issue

Recommended Posts

What the he** is this? I have never seen this happen before. Anyone got a clue?
Thank You

image.thumb.png.7704f258ba25fe0fea4b3cee934b58af.png

Share this post


Link to post
Share on other sites

Cool.   How did you get to that point ?   Care to post the plan ?

 

Are the ridges connected ?

Share this post


Link to post
Share on other sites
1 hour ago, builtright3 said:

What the he** is this? I have never seen this happen before. Anyone got a clue?
Thank You

image.thumb.png.7704f258ba25fe0fea4b3cee934b58af.png

Wayward attic walls?

  • Like 1

Share this post


Link to post
Share on other sites

You have attic walls on both your 2nd floor and on your attic level.  They're conflicting with one another.  Get rid of the ones on the attic level.

  • Like 1
  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, Alaskan_Son said:

You have attic walls on both your 2nd floor and on your attic level.  They're conflicting with one another.  Get rid of one or the other. 

 

You mean just turn off the layer?

Share this post


Link to post
Share on other sites

Just go to the Attic level of plan view and delete the offending walls.  Curious how you got to that point though ?

 

As built single level and then added proposed garage with 2 levels ?

  • Like 1

Share this post


Link to post
Share on other sites

I used that eyedropper tool to do the siding at the gables instead of changing out the wall type. I think that's what got me in trouble.

Share this post


Link to post
Share on other sites
2 minutes ago, builtright3 said:

I used that eyedropper tool to do the siding at the gables instead of changing out the wall type. I think that's what got me in trouble.

 

I doubt that was what caused the extra walls but it is not a good habit to get into as it can cause other issues.

 

Carry on. :)

  • Upvote 1

Share this post


Link to post
Share on other sites
On 9/8/2020 at 9:34 PM, builtright3 said:

What the he** is this? I have never seen this happen before. Anyone got a clue?
Thank You

image.thumb.png.7704f258ba25fe0fea4b3cee934b58af.png

 

i had this happen about a month ago. i ended up deleting the framing, was time consuming. every time i rebuilt the wall framing it came back.

Share this post


Link to post
Share on other sites
On 9/9/2020 at 7:42 PM, ChiefUserBigRob said:

 

i had this happen about a month ago. i ended up deleting the framing, was time consuming. every time i rebuilt the wall framing it came back.

 

I went to the attic layer and found that some how it generated two attic walls for each and so I deleted one each and the problem went away.

Select on wall and hit tab and you will know what I'm talking about. It should come up with a secondary wall if you have the same problem I'm experiencing. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28448
    Total Members
    9156
    Most Online
    Burtonmadness
    Newest Member
    Burtonmadness
    Joined