mikes616

Dimensions not recognizing wall widths

Recommended Posts

For some reason, manual or end to end dimensions are not displaying wall widths.  I've checked everything and can't fond the reason.  Any suggestions?  Chief 11 user.  Thanks.

Mark

 

Share this post


Link to post
Share on other sites

Either your dimension defaults or your wall types are not setup correctly.  You will get better answers if you post a plan demonstrating the problem.  If all else fails, you can contact technical support during our normal business hours.  There is a fee for this if you do not have SSA.

 

Share this post


Link to post
Share on other sites

Thanks, and I do have SSA.  I did check my dimension defaults and they seem correct.  I will look the the wall defaults.  Anyway, tech support already has my plans regarding something else so it should be convenient for them to check things out.  Thanks.

Mark

Share this post


Link to post
Share on other sites

Then you might want to upgrade to X12 (this should be free since you have SSA).

Share this post


Link to post
Share on other sites

I'm right in the middle of this project so I don't want to upgrade now.  When I'm done I will give it a go. I'm pretty much retired now so this will be my last upgrade.  Now I'm only doing projects for family and friends.  Been practicing Architecture for over 50 years.  Its been a good ride but time to move on. 

  • Like 1

Share this post


Link to post
Share on other sites
On 9/7/2020 at 7:51 AM, mikes616 said:

For some reason, manual or end to end dimensions are not displaying wall widths.  I've checked everything and can't fond the reason.  Any suggestions?  Chief 11 user.  Thanks.

Mark

 

This question has been asked before, and I believe the answer is that you can't do it with the end-to-end or any auto dimensions. You can do it with a manual dimension, but only by manually dragging the little diamond modifier to the desired target. Having the little 3-1/2" (5-1/2") framing notations are very much appreciated by the framers actually building the building, but alas, no joy.  X12 is painless and well worth it when you get a breather.

Share this post


Link to post
Share on other sites
Quote

 

This question has been asked before, and I believe the answer is that you can't do it with the end-to-end or any auto dimensions. You can do it with a manual dimension, but only by manually dragging the little diamond modifier to the desired target.

 

I don't think this is correct.  See attached picture below.

 

- The auto exterior dimensions are showing the wall widths.  This was setup in the Auto Exterior Dimension Defaults on the Locate Objects panel.

- The manual dimension is also showing the wall widths.  This was setup in the Dimension Defaults on the Locate Objects panel.  No extra points were manually added.

- The End-to-End dimension will not show the wall width by default.  By definition, an end-to-end dimension does not locate any intermediate points.  You can manually add new locate points to an end-to-end dimension line to make it look exactly like the manual dimension line if you like.

 

dimensions.jpg

Share this post


Link to post
Share on other sites

My auto exterior shows wall widths.

I often use interior dims to suppress the wall width. But you can select the dim & turn that on/off

CA Dim Auto.JPG

Share this post


Link to post
Share on other sites

Well, thank you, Dermot and Alan. It must be something I wired incorrectly. I think I have the same Pref settings, and the string is finding the framing lines, but it won't display the wall width dimensions. It must be some tweak that I gave it that has come back to haunt me. I'll keep looking.  TY!!! 

Screen Shot 2020-09-08 at 3.17.00 PM.png

Share this post


Link to post
Share on other sites

Try this - although I am not sure if it is the problem or not.
Open the dbx for one of those dimensions.

Dimensions panel>Options>is Suppress Wall Widths checked?

Can you post the plan the picture came from?

 

Share this post


Link to post
Share on other sites
7 hours ago, glennw said:

Try this - although I am not sure if it is the problem or not.
Open the dbx for one of those dimensions.

Dimensions panel>Options>is Suppress Wall Widths checked?

Can you post the plan the picture came from?

 

Yes, "Suppress Wall Widths" IS checked. That was the problem all along. I don't remember ticking that box and I don't know how to change it for that particular Dimension Set, but at least I can fix it now by creating a new Set. Thank you Glen!!!  I hope the OP sees this too. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28426
    Total Members
    9156
    Most Online
    JosephIM
    Newest Member
    JosephIM
    Joined