AJ_Wrangler

Can't divide rooms

Recommended Posts

i have a few different rooms laid out on a floor plan.  when i select the rooms it won't let me select the individual room, it selects the whole floor.  not sure what i did.  any help??

 

all walls are connected.  this is my 7th home design just have not had this issue.

 

thanks

Andy 

 V10 

image.png

Share this post


Link to post
Share on other sites

You probably have walls that are defined as "no room definition"

 

Click on a wall and open the Wall Specification dialogue box.

Goto-> General -> Options -> Deslect "No Room Definition"

Share this post


Link to post
Share on other sites

Michael - thanks for your reply.  that is not it..  already checked that..  

 

Share this post


Link to post
Share on other sites

It's helpful to indicate what you have checked, and to attach the plan file (close Chief first).

 

 

Share this post


Link to post
Share on other sites

thanks solver..  

 

i checked all wall connections.   i ran the auto fix walls from build - walls menu.

 

i even tried to draw a simple box with exterior walls and a simple interior divider but i can't even select it to define.  it only lets me select the entire floor 

 

i tried deleting every floor but the top (very simple layout) but still no go.

laurel v3 revised topos.plan

Share this post


Link to post
Share on other sites

It appears, from your pic with the room square footage, that none of your interior walls are room-defining.

Share this post


Link to post
Share on other sites

i am still trying to figure it out..  it may have to do with how i designed the crawl space..  something is not quite right.

 

Share this post


Link to post
Share on other sites

 

Have you tested this in a new plan?

 

Are you using a custom template or the default?

 

 

 

Share this post


Link to post
Share on other sites
4 hours ago, AJ_Wrangler said:

i am still trying to figure it out..  it may have to do with how i designed the crawl space..  something is not quite right.

 

 

You have marked many of the Interior Walls as Furred Walls even the ones not actually furring anything.....uncheck that and Rm Def. will come back.... instead make Walltypes with the appropriate Layers ie the 12" Block then an AirGap then the Stud then the Drywall ..... ( Pic.2)

 

image.thumb.png.a4bfc9331baac6340e62772ff0c62a3f.pngimage.thumb.png.3a61d916d0c31588ed55af870f562011.png

Share this post


Link to post
Share on other sites
On 7/14/2020 at 2:27 PM, solver said:

It's helpful to indicate what you have checked, and to attach the plan file (close Chief first).

 

 

thanks for your help.  looks like kbird found a fault with furring walls??  i will get after it today.

Share this post


Link to post
Share on other sites
1 hour ago, AJ_Wrangler said:

thanks for your help.  looks like kbird found a fault with furring walls??  i will get after it today.

 

The KB is always a good place to check if you have questions :

 

https://www.chiefarchitect.com/support/article/KB-00181/creating-furred-walls.html

https://www.chiefarchitect.com/support/article/KB-00925/using-marriage-walls.html

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28411
    Total Members
    9156
    Most Online
    LFDesign
    Newest Member
    LFDesign
    Joined