Client Information


builtright3
 Share

Recommended Posts

For some reason the client information has a space in between the address and phone number. I never had an issue with this until X11 that I know of.

Anyone know what's happening here or experience the same problem?

Thanks in advance

I will call Tech support if no one can help me.

Capture.thumb.PNG.ecea7adf0a858f822af3f3accbdd15ba.PNG

Link to comment
Share on other sites

3 minutes ago, Chopsaw said:

 

The unused city, state, and zip macro's are causing the space.

Im not having the problem on a new layout. Only my layout that I have been using for several years. I rebuilt all the macros and otherwise doing the same thing as far as I can tell

Link to comment
Share on other sites

2 minutes ago, builtright3 said:

Im not having the problem on a new layout. Only my layout that I have been using for several years. I rebuilt all the macros and otherwise doing the same thing as far as I can tell

 

If you are always going to enter the city,state,and zip code in the Street field of the Client info, then you don't need the city, state, and zip macro's in the label.

Link to comment
Share on other sites

8 minutes ago, Chopsaw said:

 

If you are always going to enter the city,state,and zip code in the Street field of the Client info, then you don't need the city, state, and zip macro's in the label.

 

One is my layout and one is a new layout from CA. Bothe entered exactly the same and I cut and paste the macros into a rich text box for both.

2.thumb.PNG.6f568c8a8daa0474babeacfe06f63018.PNGCapture.thumb.PNG.2a90cd3284bc505301e8610caa5e0a59.PNG

 

Single line spacing is set

Capture.thumb.PNG.2f965e4b40d1d415392e4622b06869c5.PNG

Edited by builtright3
Clarification
Link to comment
Share on other sites

Go to Tools>Project Information>Client Information, and make sure that you don't have a carriage return after the Street text (or any of the other entry boxes).

I can duplicate your problem by placing a carriage return after the zip code in the Street text. 

Screen Shot 2019-05-23 at 11.49.36 am.png

 

Screen Shot 2019-05-23 at 11.55.42 am.png

Link to comment
Share on other sites

5 minutes ago, glennw said:

Go to Tools>Project Information>Client Information, and make sure that you don't have a carriage return after the Street text. 

 

That does not actually do it for me Glenn.  It must be something similar to that in the text box.

Link to comment
Share on other sites

41 minutes ago, glennw said:

Go to Tools>Project Information>Client Information, and make sure that you don't have a carriage return after the Street text (or any of the other entry boxes).

I can duplicate your problem by placing a carriage return after the zip code in the Street text. 

Screen Shot 2019-05-23 at 11.49.36 am.png

 

Screen Shot 2019-05-23 at 11.55.42 am.png

 

I went to the bottom of the street name text box and back spaced to the text and that did the trick.

Thank You!!!:rolleyes:

Link to comment
Share on other sites

You would think that you would have to have a character in the text box with spacing in between. That's really strange to me. I mean the text didn't even show a space or separation anywhere.

 

Also I was able to duplicate the problem as you did

Edited by builtright3
Clarification
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30418
    Total Members
    9156
    Most Online
    louisewman
    Newest Member
    louisewman
    Joined