dshall

How do I make selection arrow bigger?

Recommended Posts

Hey guys,  How do I make selection arrow bigger?

 

How would I attach a custom arrow head selector?

 

thanks for the help.

 

794316239_ScreenShot2019-03-19at12_47_23PM.thumb.png.561a1c3764cfb7173fe13eb3d4061cab.png

Share this post


Link to post
Share on other sites

I think it's a system cursor setting.  There should be several sizes available but I'm not sure where to find those on your system since you are using a MAC.

 

On a Windows machine I right click on the desktop and select Personalize - then type "cursor" in the "find a setting" search box

Share this post


Link to post
Share on other sites

Enter mac pointer size into google.

Share this post


Link to post
Share on other sites
44 minutes ago, solver said:

Enter mac pointer size into google.

 

Yeah,  thanks Eric,  I have beens through that...  it increases the size of the MAC arrow but when I go into CA the arrow is microscopic...  so I think it it a CA thing.  Maybe I can run this by a few folks in our PBR workshop tomorrow.......  

Share this post


Link to post
Share on other sites

Have you tried X10?

 

I'm having some cursor related problems with X11 that do not appear in X10.

Share this post


Link to post
Share on other sites
12 minutes ago, solver said:

Have you tried X10?

 

I'm having some cursor related problems with X11 that do not appear in X10.

 

Same problem.  See the two attached images.  Arrow on CA app. the arrow is small.  Arrow on another app.  the arrow is big.  (arrow in bottom left corner.)

 

1099924747_ScreenShot2019-03-19at2_24_31PM.thumb.png.5075142ea9683c3b628ae0b7d9ee0ae7.png  2054623443_ScreenShot2019-03-19at2_21_10PM.thumb.png.ea77883c47cdbbbaee879080aa67d90e.png

Share this post


Link to post
Share on other sites

Scott,

 

Try shaking the cursor and it should get bigger! (a system preference that should be toggle on by default)

 

There is a way, but there is a downside.

Go System Preferences>Accessibility>Display>Cursor Size - increase the size if needed.

This should change the general cursor size - even for Chief's toolbars and menus - but it will still be small in the Chief drawing area.

Now, in Chief, goto Preferences> Preferences>Edit>Synchronise With Cursor - uncheck.

The mouse pointer should now stay the same size as the general pointer when it is in the drawing area.

Downside is that the cross hairs and pointer are not synchronised.

 

The other way is to toggle off crosshairs which fixes the cursor size - but not much good if you want crosshairs!

 

Maybe worth a bug report.

 

You need a third party app to change to a custom cursor - you can't do it in the mac settings.

 

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27874
    Total Members
    6254
    Most Online
    EmilyChief
    Newest Member
    EmilyChief
    Joined