Evolution

Printing to PDF keeps changing my camera views

Recommended Posts

Working on my other project. Thought I'd go ahead a print a test of the layout to see how it was going before I got too far. Well the last project I printed the very same way and printing my layout sheets (set the drawing size first to Super B 13x19) printed those sheets just fine. Print this next job, very same way, set up my drawing paper size to super B. Have my perspective over view camera up, sent to layout sheet A1 - 4 different perspective views. Problem is when I send to the printer, Chief A PDF, and hit save, it replaces the 4 perspective views by erasing two and duplicating two. I checked the print command on this job and my other and the commands are the same.  As always your help appreciated.

KEEPS CHANGING.PNG

A1 CORRECT.PNG

SHOULD PRINT LIKE THIS.PNG

Share this post


Link to post
Share on other sites

How were they sent to layout ?  All camera views in X10 need to be sent from an independent saved camera unless they are images.

Share this post


Link to post
Share on other sites

Since they implemented Print to PDF, I have never seen such behavior in any version of Chief whether using "CutePDF, Microsoft Print to PDF or Chief Print to PDF".  I have never seen an image shift of any kind, so something really weird is happening on your PC indeed.

 

DJP

Share this post


Link to post
Share on other sites
56 minutes ago, Chopsaw said:

How were they sent to layout ?  All camera views in X10 need to be sent from an independent saved camera unless they are images.

Chop, I sent them straight to layout from the open camera Perspective Full Overview.   I did the same thing with my other project and when printing PDF it did not change the PFO views on that job. That's what I don't understand.

Share this post


Link to post
Share on other sites
9 minutes ago, Evolution said:

Chop, I sent them straight to layout from the open camera Perspective Full Overview.

 

So was each view sent from an independent saved camera ?  And is it live or update on demand ?  

 

It is not likely anything to do with the pdf but depending on your method it may be a problem with the updated that happens when you print.  I was asking @taylorb how the print update is programmed but have not heard back yet.

Share this post


Link to post
Share on other sites
13 minutes ago, Chopsaw said:

 

So was each view sent from an independent saved camera ?  And is it live or update on demand ?  

 

It is not likely anything to do with the pdf but depending on your method it may be a problem with the updated that happens when you print.  I was asking @taylorb how the print update is programmed but have not heard back yet.

 

I thought ALL views were Updated automatically if you hit the Print Button? at least that was my understanding previously.....

 

I am guessing Bob's issue is somehow related to the View sent to layout and it has changed since the Layout last got Updated or a View was Deleted etc.

 

M.

 

 

Share this post


Link to post
Share on other sites
11 minutes ago, Kbird1 said:

I thought ALL views were Updated automatically if you hit the Print Button? at least that was my understanding previously.....

 

The exception would be elevations and sections with Plot Lines, but maybe camera views are also not updating consistently.

 

Waiting to hear from Taylor : https://chieftalk.chiefarchitect.com/topic/19299-update-all-views-still-not-working-anybody-else-see-this/?do=findComment&comment=158918

 

Share this post


Link to post
Share on other sites

I always send images via Send to Layout Current Screen and as such those images are not capable of updating thereafter, only those images sent to layout as vector view images are updatable and those sent as "live veiws", neither of which I often use. I rather like only those views which I control, myself manually.

 

DJP

Share this post


Link to post
Share on other sites
3 hours ago, DavidJPotter said:

Current Screen

 

As Image ?  This is different than "Current Screen"

Share this post


Link to post
Share on other sites

The only way I was able to fixed it was export each view as a picture with allowed me to save it to file then, open my layout and import each view again as a picture. See the screen capture, when it saved to PDF. So for now I say resolved. 

PDF Problem fixed.PNG

Share this post


Link to post
Share on other sites
24 minutes ago, Chopsaw said:

 

As Image ?

 

Current Screen As Image is automatically saved in Plan and is how I normally do pics, so they don't change and the link can't be lost. Otherwise I import an Image that I have already made for the Client previously , (which is what I think Bob just did to fix his), and make sure to open the DBX and Save in Plan at 100% . ( Chief makes low kb sized image files already without making the quality lower )

 

I guess you do need to be aware that the Images may not reflect current Changes though doing it this way.

 

M.

Share this post


Link to post
Share on other sites

The original problem should get reported to Chief because at some point you may want to use the software as more than just a scrapbooking app.   There are times when this is needed but we should be able to use the features they charge the big money for.

Share this post


Link to post
Share on other sites
1 minute ago, DavidJPotter said:

Yes.

 

Ok I thought so.  How about you edit the original and I delete my comments to keep some sanity in this thread.  Thanks.

Share this post


Link to post
Share on other sites
On 8/24/2018 at 1:09 PM, Chopsaw said:

How were they sent to layout ?  All camera views in X10 need to be sent from an independent saved camera unless they are images.

 

On 8/24/2018 at 2:29 PM, Kbird1 said:

I thought ALL views were Updated automatically if you hit the Print Button? at least that was my understanding previously.....

 

I am guessing Bob's issue is somehow related to the View sent to layout and it has changed since the Layout last got Updated or a View was Deleted etc.

 

This sounds to be the case; if you take ONE camera and send a View, go back and rotate that same camera and send another view, you've sent two views from one camera. The layout will look right because by default those views will be set to "Live View Update On Demand", so neither will have been updated to show what they really are. The On Demand aspect kicks in when you hit Print, and since both views were sent from the same camera, the result is that the first image will be updated to match the second.  As Chopsaw said, each view used on your layout must be from unique cameras, (or sent as Image, though I never recommend it).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29130
    Total Members
    9156
    Most Online
    da3020
    Newest Member
    da3020
    Joined