ACADuser

Treatment of blank exterior wall?

Recommended Posts

Yeah, I think a giant red rooster would do the trick. ;)

 

But seriously, when I try to open Alan's link I get a

message saying that Chief Architect 3D Viewer is

not supported by this browser. Really? I'm using

Internet Explorer 11 and Chief doesn't support it? 

Share this post


Link to post
Share on other sites
10 hours ago, Rich_Winsor said:

I'm using

Internet Explorer 11 and Chief doesn't support it? 

 

I think it may be the other way around Rich.  Try: 

 

  • Firefox 42 or later (preferred)
  • Chrome 46 or later
  • Safari 9 or later
  • Edge 13 or later

 

I use Chrome for the forum and it has some nice features that Explorer does not.

 

Style-Your-Garage-Jet-e1275454399222.jpg   I thought you might like this one Rich.  I didn't think you were a farmer.

 

Share this post


Link to post
Share on other sites
9 hours ago, Rich_Winsor said:

But seriously, when I try to open Alan's link I get a

message saying that Chief Architect 3D Viewer is

not supported by this browser. Really? I'm using

Internet Explorer 11 and Chief doesn't support it? 

 

I"m running Chrome on Win10, and I get this:

error.thumb.PNG.0d5781fe24040b2e8f05dcd665e0fb3f.PNGblack.thumb.PNG.446c1d161e6aff83cabe8cd7564a96fe.PNG

Share this post


Link to post
Share on other sites

Firefox here and no problems loading the model.

 

Share this post


Link to post
Share on other sites
14 hours ago, rlackore said:

 

I"m running Chrome on Win10, and I get this:

error.thumb.PNG.0d5781fe24040b2e8f05dcd665e0fb3f.PNGblack.thumb.PNG.446c1d161e6aff83cabe8cd7564a96fe.PNG

 

 

Using Chrome 63 on Win 10, supposed to be latest version, and it works fine.

Share this post


Link to post
Share on other sites

Just went to check my version and it decided to update, still working fine.

 

Google Chrome is up to date
Version 66.0.3359.170 (Official Build) (64-bit)

Share this post


Link to post
Share on other sites
8 hours ago, JJohnson said:

Using Chrome 63 on Win 10, supposed to be latest version, and it works fine.

 

 

I'm on 66 - gives me the Unity error and a black window.

chrome.thumb.PNG.1ecef78bae79b15ee580efa72806b245.PNG

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined