ChiefGrego

Measurement "exterior dimension" not correct

Recommended Posts

NOt sure if this will show it but tried to take a screen shot.  The Brick ledge is suppose to be set at a total of 5 1/2 Inches.  All corners calculate it at 5 1/2 inches except this one in the back right which is calculating 5 9/16.  Does anybody know why this is happening?

2018-02-25.png

Share this post


Link to post
Share on other sites

Very interesting but someone would likely need a closer look that your screen shot.  Could be any number of factors or combinations and the plan file should be posted for a good answer on this one.  Also helpful to know what version you are running so people know if they can help or not.

Share this post


Link to post
Share on other sites

Also just noticed that wall are not joining as they should.  This all happened after I was experimenting with the layers.  

2018-02-25 (2).png

Share this post


Link to post
Share on other sites

File is empty.  Be sure file is closed when you zip and upload.  Also if you have windows 10 give the Microsoft Snipping Tool a try.

Share this post


Link to post
Share on other sites

Images are too small , try the Snipping tool like CS. said , see my Signature for how......

 

Rounding Error Possibly? how accurately was it Drawn etc ?   1/16 dims and Snap Grid ?

 

M.

 

 

Share this post


Link to post
Share on other sites

Wall specification defines the total wall as 9 1/2 inches and includes the sheetrock.  All I did was to increase the "air gap" Layer to create a brick ledge that was 5 1/2" or formed with a 2X6.  I have done this before with no trouble.  The dimension is showing 5 1/2 on the left rear and  and 5 9/16 on right.  Anyway, total thickness of the wall layers was suppose to be  9 !/2.  

 

I just solved it during the crafting of this post, but can not understand why  moving the 1/16th inch thickness from "air gap" to the "housewrap layer would change how chief sees the calculation.  

 

If you cannot figure out what I am trying to explain, I understand.....cause I don't understand.... in the end I moved the width of 1/16th inch from air to wrap...most likely a glitch

 

Timmy _ A.zip

Share this post


Link to post
Share on other sites

I think that you will find that the actual overall building width is actually 56' 10 15/16".

Well, (to be more accurate) it is really 56' 10 49/50" - you can see this by selecting an external side wall and then clicking on the overall horizontal dimension - after you fix the wall definition as outlined below.

What you are seeing is a combination of rounding error and a bad wall definition.

Open the wall definition, select the Housewrap wall layer and enter the 0" size again.

This will fix the wall definition and allow you to see that the width is actually 56' 10 49/50"

Go back to the plan and you should see the corrected dimensions - to the nearest 1/16" - the overall will show as 56' 10 15/16" (because of rounding) - but it is really 56' 10 49/50'.

You need to make the house 1/16" wider to get the correct overall width.

Share this post


Link to post
Share on other sites

Thanks for the help on this Glen. I got side tracked and could not get back to the problem.  I did change the wall definition for Housewrap back to zero per your advice and it is straightened out ....Thanks again

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27472
    Total Members
    6254
    Most Online
    justinsmith73
    Newest Member
    justinsmith73
    Joined