atomic12

Arrow pointer only,,, NO hitch hikers.

Recommended Posts

I am having an issue when I use the concentric option, the concentric icon is hitch hiking on the arrow pointer. Even if I click on the concentric tool, it does not go away.

My question is, How do you go back to the arrow pointer only without seeing the side kick?

Probably so simple, but very annoying.

Thanks in advance 

arrow with other icons.jpg

Share this post


Link to post
Share on other sites

Well, that was easy. I wish all you had to do is hit the arrow again to go back, but I will make a note of this and go have a beer.

 

Thank you.

Share this post


Link to post
Share on other sites
46 minutes ago, atomic12 said:

I am having an issue when I use the concentric option, the concentric icon is hitch hiking on the arrow pointer. Even if I click on the concentric tool, it does not go away.

My question is, How do you go back to the arrow pointer only without seeing the side kick?

Probably so simple, but very annoying.

Thanks in advance 

arrow with other icons.jpg

 

 

Click on the Default Tool to release it or Use Alt+Z  ......... I think Chris has changed his default Hotkey for it to D  , which you could do too of course.....

 

M.

Share this post


Link to post
Share on other sites

Thanks guys. These little annoyances that is hard to find in the overall world of Chief.

Again, thanks for the help. I never did like to picking up hitch hikers.

Share this post


Link to post
Share on other sites

Check your Hot Keys then cos Alt+Z is the default unless changed in x10 but I use the Default Tool Icon, I put on the Toolbar next to the Dropdown list usually and it says Alt+Z if I hover over it.....

 

17.PNG

Share this post


Link to post
Share on other sites

It seems Hotkeys are not working for that in x10.....Alt+ Z doesn't work though assigned to it , so I changed it to D and it still doesn't work , the Default Icon does though....

 

Bug?

 

 

Share this post


Link to post
Share on other sites

Thank you,,, a new challenge in life that nobody has time for.

But I do appreciate you checking it out on 10 cuz that's what I am running and it does not seem to work even trying Alt /

 

Share this post


Link to post
Share on other sites

Happy to Help ....sort of , not really :)   only the Icon is working for me to turn it off too.... , I guess we both need help :)

 

Also, it's good to have your Forum Signature filled in please, especially with the Software Version,
and of course a Name is nice too :) ..............see mine below in Blue for how to do that.
If you don't see my Signature then you have them turned off for the Forum or are perhaps on the CA Mobile WebSite.

 

 

Share this post


Link to post
Share on other sites

When assigning the shortcut in Customize Hotkeys, are you pressing Alt and Z at the same time or one after the other?

Share this post


Link to post
Share on other sites

Alt+ Z is the Default Hot Key for the Default Edit Mode already according to the Hot-Key Table but neither of use can get it to work so we are both doing something in the wrong sequence or time as the Default Edit Mode Icon disables Concentric as expected.

 

I tried assigning D instead as Chris mentioned and it's doesnt enable Default again either , so I figure I am doing it wrong ....I usually just use the Icons , never been a Hotkey User so figure I am doing it wrong? 

 

M.

Share this post


Link to post
Share on other sites
On 2/19/2018 at 8:09 PM, Kbird1 said:

Alt+ Z is the Default Hot Key for the Default Edit Mode already according to the Hot-Key Table but neither of use can get it to work so we are both doing something in the wrong sequence or time as the Default Edit Mode Icon disables Concentric as expected.

 

I tried assigning D instead as Chris mentioned and it's doesnt enable Default again either , so I figure I am doing it wrong ....I usually just use the Icons , never been a Hotkey User so figure I am doing it wrong? 

 

M.

 

I do not think it is good to use one letter for  hot key.  that letter D may be used for a multiple hot key....  D+H,  think about it,  if D is tied to a multiple key,  the solo D will never work.  I would always use at least two keys for a hot key.

 

BTW, I have a hot key assigned to both of those function in post #1 that would of removed the "hitchhikers".

  • Upvote 1

Share this post


Link to post
Share on other sites

DsHall, long time... no more You Tube videos?

Anyway, the default is not the default do to no fault of us. Chief should give finder fees when we discover a glitch. Maybe a discount code to hooters magazine..

Share this post


Link to post
Share on other sites
1 hour ago, dshall said:

 

I do not think it is good to use one letter for  hot key.  that letter D may be used for a multiple hot key....  D+H,  think about it,  if D is tied to a multiple key,  the solo D will never work.  I would always use at least two keys for a hot key.

 

BTW, I have a hot key assigned to both of those function in post #1 that would of removed the "hitchhikers".

 

I need to have another play as unlike you I am not a big hotkey user but I could not get this one to work at Default ( Alt+Z ) , I thought perhaps I was hitting Alt to ealy so nothing happened so assigned D as Chris mentioned and that didn't work either , so I just use the Default Icon On put on the Side Toolbar which does work.

 

Could well be Pilot Error of

course since Hot-Keys are not my Forte.

 

M

Share this post


Link to post
Share on other sites
11 hours ago, dshall said:

I do not think it is good to use one letter for  hot key.  that letter D may be used for a multiple hot key....  D+H,  think about it,  if D is tied to a multiple key,  the solo D will never work.  I would always use at least two keys for a hot key.

 

Sort of...

The solo D will preclude any other hotkeys from using D as the first letter - so the D will work, but when you try to assign, say D,A, you will get an error message.

If you assign one letter to a hoykey (say D), it precludes using any other combinations like (D,A).

This drastically reduces the number of hotkeys you can assign.

I am talking about sequential hotkeys, not simultaneous hotkeys.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27994
    Total Members
    6254
    Most Online
    labarchitecture
    Newest Member
    labarchitecture
    Joined