ChiefCody

CA X10 AUTOSAVE NOT WORKING

Recommended Posts

Anyone having this issue? I just lost 3 HOURS of work, I am more than pissed! I have Autosave on at 5 minute intervals, yet nothing was saved in the last 3 hours. 

Share this post


Link to post
Share on other sites

autosave only works if you save the file with a name.... was this a new plan....not yet saved by chance? many of us have been bitten by that one.

 

M.

  • Upvote 1

Share this post


Link to post
Share on other sites

Back in Version 6, circa 1999 I stopped depending upon "Auto Save". No one is responsible for your work and produce but you, so I, in this case, manually save (CTRL -S or F3) every few seconds as I work to make sure I do not lose my work. If I have a crash or autosave fails, my work is saved within a few seconds. You should consider doing this as well. Chief Tech Support cannot return your lost work, so you need to be more personally responsible for that yourself.

 

DJP

Share this post


Link to post
Share on other sites

I am having the same issue. I can work for several hours, and find that auto save has not been working. I tend to save my file myself on a regular basis, but sometimes I have needed to rely on auto save only to find it hasn't saved anything.

Share this post


Link to post
Share on other sites
25 minutes ago, pshelander said:

I am having the same issue. I can work for several hours, and find that auto save has not been working. I tend to save my file myself on a regular basis, but sometimes I have needed to rely on auto save only to find it hasn't saved anything.

 

If this is happening in a Named File you should Report it to Tech Support to be addressed for the next Update.....

 

as Noted above if you Open a New Plan always Name it Immediately before starting Drawing or Autosave will not work...

 

 

Also, it's good to have your Forum Signature filled in please, especially with the Software Version,
and of course a Name is nice too :) ..............see mine below in Blue for how to do that.
If you don't see my Signature then you have them turned off for the Forum
Toggle it on in UserName>Account >Signatures...... go to the Upper RH Corner of Forum Window.
M.

 

Share this post


Link to post
Share on other sites

I ALWAYS do my own "save as"

 

I don't rely on Chief

I spent 30 years as a Systems Analyst/Programmer and I rely on myself

 

One or two times I've needed to find a plan in the archives

usually after I'm working on a plan and get distracted and come back hours later or even the next day

 

Lew

Share this post


Link to post
Share on other sites
17 hours ago, lbuttery said:

I ALWAYS do my own "save as"

 

I don't rely on Chief

I spent 30 years as a Systems Analyst/Programmer and I rely on myself

 

One or two times I've needed to find a plan in the archives

usually after I'm working on a plan and get distracted and come back hours later or even the next day

 

Lew

 

+1, this is me.

 

I turned auto save off immediately after starting out with Chief. 

 

Sometimes I don't want to save, and I don't want auto save saving something I don't want saved.

 

Hitting Command-S is too easy, and 30 years in the computer design business, back before Auto Save or Archives, teaches you the hard way to SAVE SAVE SAVE

Share this post


Link to post
Share on other sites

Chris:

 

not sure you can turn autosave off totally ???

 

maybe now it can be - but versions ago it couldn't

 

I set it for minimal saves and just let it do it's thing

 

there have been a few times where I have need to use an archived version

very rare

 

I do my own saves - sometimes every few minutes if I am completing a task I don't want to do again

 

I do a double "save as"

 

the first has the date and time as part of the file name - this is for backups

 

the second is to the primary file names - this keeps layout and plan in sync

and allows me to go to a backup if needed

 

I have undo set for 5 - beyond that I can't really keep track what I was doing and want to undo ;)

 

BACKUP FILE NAME:  123_OAK_REMOD_180317_1710_LBX10.plan

remod or model or alto1 etc

for layout LAYPS or LAYCP - ps = permit set   cp = client presentation

 

PRIMARY FILE NAME:  123_OAK_REMOD_LBX10.plan and 123_OAK_LAYPS_LBX10.layout

 

doing a double save takes seconds and works very well for me

 

Lew

 

  • Upvote 1

Share this post


Link to post
Share on other sites
1 minute ago, lbuttery said:

not sure you can turn autosave off totally ???

 

Yes. Preferences > File Management. Uncheck "Auto Save."

 

 

2 minutes ago, lbuttery said:

doing a double save takes seconds and works very well for me

 

Good idea, I might start doing this. 

 

Would be nice if you could instruct Chief to auto Date-Time stamp the file name...

Share this post


Link to post
Share on other sites
15 minutes ago, Chrisb222 said:

Would be nice if you could instruct Chief to auto Date-Time stamp the file name...

 

It does it for Autosaves in the Archive Folder... I have it set for Hourly  and AutoSave set for 5 mins in case there is a Crash too, but I am also saving as I work , hitting the Save Icon every now and then or when I stop for a Break ( Forum Read :) ).

 

 

15.thumb.JPG.c37997a36e5b89be1d1074e70b50bbfe.JPG16.thumb.JPG.7c04d2f411eb5be9ef45ff5dbfb992ef.JPG

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27645
    Total Members
    6254
    Most Online
    ChiefUserTyMN
    Newest Member
    ChiefUserTyMN
    Joined