amaliya

can't figure out this problem

Recommended Posts

I am pretty sure it is one of those..

 

Library > Install Core Content

or 

Library > Update Library Catalogs

Share this post


Link to post
Share on other sites

The plan you are working on was created in an earlier, legacy version of Chief. Over the years and versions, how they organize-create symbols have changed, thus the error message. The remedy on such legacy plans is to find and replace such electrical or other such symbols from your current Library Browser which will solve the error messages. I specialize with working with older, legacy plans, I have seen this countless times.

 

DJP

Share this post


Link to post
Share on other sites
4 hours ago, DavidJPotter said:

The plan you are working on was created in an earlier, legacy version of Chief. Over the years and versions, how they organize-create symbols have changed, thus the error message. The remedy on such legacy plans is to find and replace such electrical or other such symbols from your current Library Browser which will solve the error messages. I specialize with working with older, legacy plans, I have seen this countless times.

 

DJP

 

I concur with David, I get that message when opening older Chief files.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27491
    Total Members
    6254
    Most Online
    alexvictory
    Newest Member
    alexvictory
    Joined