Recommended Posts

Hi I am a week-end warrior,

 

Anyone else having trouble using Chief Architect this week-end. Library tool bar just disappeared, I had to reset it same thing happened last week-end. To fix that problem you go to Preference-Reset Toolbars. To do Multiple camera views doesn't want to work. Do I have a bug? Norton is working away in the background.

 

I attached a starting file.

82P Exist.plan

Share this post


Link to post
Share on other sites

No problem on my system, placed multiple cameras and everything seems fine. You have a lot of defined Camera layers but only one or two of them have any cameras saved to them, just a few elevation ones. Maybe you forgot to save the camera before closing out the Window Tab, I've done that before.

Share this post


Link to post
Share on other sites

You know it is not productive to post a plan file to troubleshoot the toolbars... Nothing in the plan is even related....

 

On Windows 10 system, CA toolbars are located under <My Documents>\Chief Architect Premier X9 Data\Toolbars. You should see the toolbar(s) and backups... 

 

Norton (Symantec) could corrupt them.

Share this post


Link to post
Share on other sites
6 hours ago, Clare_White said:

Hi I am a week-end warrior,

 

Anyone else having trouble using Chief Architect this week-end. Library tool bar just disappeared, I had to reset it same thing happened last week-end. To fix that problem you go to Preference-Reset Toolbars. To do Multiple camera views doesn't want to work. Do I have a bug? Norton is working away in the background.

 

I attached a starting file.

82P Exist.plan

You don't have to reset toolbars for the library browser, use View-Library browser. Sometimes if you tear off a view, close the library there and close the program the browser is not there on reopen.

screen 032.png

Share this post


Link to post
Share on other sites

Thanks for answering my pondering question, I didn't see that anyone responded till now. Am I bad, I need to be more social on Chief Talk. I figured out my problem it was really stupid. I have been working off a TV screen and I have noticed my vision just keeps progressively getting worse too fast. I tried an experiment I switched to these old monitors that I use to use. The monitors weren't recognizing my Graphic Card and things were going rye.

 

Now I am back on my TV screen but further away from the screen. I should probably add 4 more feet to it but my office isn't that big.

Share this post


Link to post
Share on other sites

All replies were posted same day as you asked your question. :D

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27609
    Total Members
    6254
    Most Online
    ChieftLc
    Newest Member
    ChieftLc
    Joined
  • Similar Content

    • By fangelo
      I'm having issues with notes in camera view.  I'm able to place the note in a camera view but the note callout doesn't appear in the view.  The "Text, Notes" layer is on with a solid line type and the color is black.  Am I missing something or is this a bug I need to report? My Note schedule is in a CAD Detail and I also tried to add the schedule to the camera view, also without success.
    • By frameworks
      **I contacted customer support and found my answer.
      when you send your view to the layout if it is in no scale like before now you just have to hold the "x" key and grab the corner to resize. Hope this saves someone some headache**
       
      I have not seen this addressed anywhere but I am hoping someone figured this out. 
       
      In all previous version of Chief if you pulled the corner blocks with your layout scale turned off you could resize windows to their relative scale but in X10 that changed to altering the view window of the image or imported plan segment. 
      If anyone could tell me if there is an option to still use the original corner pull tool it would be much appreciated.
    • By lindatchambers
      I have no idea what I changed, but if someone could help me out so I can change it back, that would be super! I am getting this spray icon next to my arrow and I don't know why.

    • By A_Joseph_PE
      I am sure this question has been asked a number of times, but I can't find the answer....  Thank you in advance.
       
      I am creating camera views to show on my plan set.  I thought I was doing this correct, but apparently I am not.  Once I send the view to the Layout, I mistakenly move the view somehow and it changes my layout view.
       
      IS there anyway to lock these views so I can't move them?
       
      Thanks
       
       
    • By luckyudesign
      What causes toolbars to randomly disappear? This evening working on X8 I exited out of program and when I opened it back up, they were gone. Can't find them. Installed X9, not there either. Any ideas?