Arcadian

Slow mouse

Recommended Posts

Hi All !

have an interesting hardware issue. My main desktop is in for repair so am using my SP4 as backup. Have connected my Samsung 4K monitor to my SP and all working well. Open Chief and display on monitor. Still good so far. When I open a plan file to work on the cursor has a lag behind the mouse movement when working over the plan file. Same on layout file. Yet, when I open Chief and plan or layout file on the SP.. no problem. All other programs opened on the monitor are fine and don't have this issue. Only Chief. 

My apologies for waffling on, but it's a bit frustrating. Any thoughts?

Share this post


Link to post
Share on other sites

You can always communicate with Tech Support on such matters, they handle this sort of thing on a daily basis. If it happened to me, I would first suspect my mouse drivers and make sure they are fully up to date. See if that helps. There are several things one can do and check for but I would start there and see if that helps or betters your performance. BTW what is a "SP4"?

 

DJP

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks David, will check the driver to start  then get hold of Tech Support.

SP4 - Microsoft Surface Pro 4

Share this post


Link to post
Share on other sites

I remember back a ways, the crosshairs on would slow down things a bit, turn them off and see. Since you didn't say what version you are using, I have no way of knowing.

Share this post


Link to post
Share on other sites

Morning Perry,(in NZ anyway)

Using X9.  Will try that later.

 

Thanks

Share this post


Link to post
Share on other sites

It's not clear from your post whether there is a lag between your cursor and cross hair or you are trying to describe some other behavior.

 

Have you tried playing with the Synchronize with Cursor toggle?

Share this post


Link to post
Share on other sites

Hi Glenn,

Thanks for the response.  Ha ! didn't even know there was one !  Will find it and try.

Andy Smith

Share this post


Link to post
Share on other sites

it's in the Preference's / edit  section.

Share this post


Link to post
Share on other sites

Hi Andy, I had the same issue with my SP4.

 

Did you manage to get it sorted? 

Share this post


Link to post
Share on other sites

Hey All,

For me, my issue was resolved by:

Edit > Preferences > Edit > uncheck "Synchronize with Cursor"

 

Hope that helps others! and thanks to @glennw for the tip!

Share this post


Link to post
Share on other sites
22 minutes ago, StudConstruction said:

Hey All,

For me, my issue was resolved by:

Edit > Preferences > Edit > uncheck "Synchronize with Cursor"

 

Hope that helps others! and thanks to @glennw for the tip!

That one is an oldie but goodie, surprised it's still around after Chief has fixed it many time before

Share this post


Link to post
Share on other sites
Just now, DRAWZILLA said:

That one is an oldie but goodie, surprised it's still around after Chief has fixed it many time before

Out of curiosity are there any downsides to unchecking this?

Share this post


Link to post
Share on other sites
2 minutes ago, StudConstruction said:

Out of curiosity are there any downsides to unchecking this?

I used to have that unchecked when Chief had problems without any undesired effects. I'm using X10 now and have it checked without any problems, come to think about X9 it was also checked without problems. Check you mouse drivers to see they are up to date 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined