grahambuilt

Elevation Display Problem in Layout

Recommended Posts

I have a design with a hip roof and metal roofing applied. The elevations look good but when I send them to layout the ridge lines on the hips look like a serrated knife edge. Anyone have any suggestions please?

Share this post


Link to post
Share on other sites

Post a picture or better yet post the plan and you will get a better answer

Share this post


Link to post
Share on other sites

Depending on the render style that you used in sending the elevation to the layout (watercolor, painting, etc) the elevation will show really pixelated.  It will actually print to a higher quality.  This is done to allow the layout to still function at a fast speed.  So the jagged elevation is simply a rough preview if you will.  I've attached a few examples to show the difference.

 

 

Printed Elevation.JPG

Rough Elevation.JPG

Share this post


Link to post
Share on other sites

If plan speed is not an issue for you and you need to be able to clearly see your illustration in a live view of layout, zoom way way in and hit refresh as the quality seems to be based on screen resolution.  Hope that is the situation you are dealing with and is helpful.

Share this post


Link to post
Share on other sites

If it isn't the live view problem, it may be your ridge cap that you are using. Could still be default shingle one.

Share this post


Link to post
Share on other sites
36 minutes ago, grahambuilt said:

Ok, first time ever using Chief Talk, I am not how to post a picture or the plan?

 

 

Snap3.thumb.jpg.c3c6f3c6bf13aa3cde034965efa3a202.jpg

Share this post


Link to post
Share on other sites

You need to change the direction of you ridge cap 90 deg and/or and specify it to be a sheet material in the material DBX.

Share this post


Link to post
Share on other sites

go ahead and try to print it  to "PDF" , a lot of times those lines go away in the final print.

Share this post


Link to post
Share on other sites

Thanks for the help everyone, I spoke with CA and it seems I had the resolution set to the lowest setting, I reset it to high and then zoomed in and refreshed each of the views like chopsaw was saying and now they look great.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27499
    Total Members
    6254
    Most Online
    Bren0625
    Newest Member
    Bren0625
    Joined