Dennis_Gavin

mirror reflections

Recommended Posts

No problems here.....  I think it depends on what camera you are using,  

 

Screen Shot 2017-01-31 at 7.05.50 AM.pngScreen Shot 2017-01-31 at 7.18.04 AM.png

Share this post


Link to post
Share on other sites

Your picture does not show that you have actually have the reflections turned on in your active camera.  It shows that you have the reflections on in your Camera Defaults.

 

Use the Edit Active Camera tool to open the Full Camera Specification dialog box and then verify that you have Reflections turned on.

 

If your camera has reflections turned on but they still don't show, then my best guess is that you are having a problem with your video card or that you have messed up your render preferences somehow.  If you still can't solve your problem, I would recommend that you contact tech support.

reflections.png

Share this post


Link to post
Share on other sites

Why does it work in X8 but not X9?  Video card is same for both, Nvidia.  Never had this problem before.

Active camers has reflections on.

active camera.JPG

Share this post


Link to post
Share on other sites

I did not load plan, but could it be the mirror material.  It may have something not quite right.  Try placing a new mirror.

Share this post


Link to post
Share on other sites
18 minutes ago, Dennis_Gavin said:

Why does it work in X8 but not X9?  Video card is same for both, Nvidia.  Never had this problem before.

Active camers has reflections on.

active camera.JPG

 

Did you open  plan in  x8  and did you see reflection?

 

Did you then save plan and then open in X9 and not see reflection?

 

BTW,  open your mirror and change thickness to 11",  all okay,  now change to 12" thickness.....  mirror quality disappears,  not earth shattering,  but a quirk.

 

Share this post


Link to post
Share on other sites

Why does it work in X8 but not X9?  Video card is same for both, Nvidia.  Never had this problem before.

Active camers has reflections on.

Did try another material

Share this post


Link to post
Share on other sites

I just loaded it up in x9 and it looks reflective on my system.

Share this post


Link to post
Share on other sites

Scott - opened in X8,,,fine. Closed opened in X9, camera reflections not on in camera default or active camera.  Turned it on in both and no change.

Saved X9 plan, closed chief, re-opened and took camera shot and still no reflection

Share this post


Link to post
Share on other sites

Open a different plan (one with a mirror in it).  This might help determine if you have a plan problem or a system problem.

Share this post


Link to post
Share on other sites

Maybe the mirror material is different in X9 than X8. I know when Chief started the new reflection tool I couldn't use the old mirror material. You might be using an old material, try to choose a mirror material from the lib.

 

BTW, your plan reflects good in X9 for me

Share this post


Link to post
Share on other sites
Quote

If your camera has reflections turned on but they still don't show, then my best guess is that you are having a problem with your video card or that you have messed up your render preferences somehow. 

 

Is it possible that you turned off "Use Enhanced Lighting" in your X9 preferences?  You will not get reflections if you have turned this off.  The only reason to turn this off is if you are trying to troubleshoot video card problems but you should not leave it off.

Share this post


Link to post
Share on other sites

BINGO!  You the man Dermot.  I was really going nuts with this.......not a far trip!  ;o)

 

Thank You!

Share this post


Link to post
Share on other sites

Nice Dermot, but who would have thought the Use Enhanced lighting was in anyway connected to the reflections.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27499
    Total Members
    6254
    Most Online
    Bren0625
    Newest Member
    Bren0625
    Joined