Sign in to follow this  
Chopsaw

Number Style Accuracy

Recommended Posts

My apologies in advance if this has be discussed before but I just searched and got 85 results that did not seem to address this topic.

 

I am trying to precisely locate and center a small symbol and because it's dimensions are in 1/16" ths this means to be centered 1/32" nds must be used.  I have no problem moving the object laterally by 1/32 or even 1/64 in fact if necessary move by 1/256" and dimension to 1/128" but the elevation seems to be controlled by the DBX and the number styles in the DBX are all set to 1/16".  I can not use transform and replicate and I can not use the center tool, may snap grid has been over ridden. I would like to just do this once and forget about it but cant find any options.

 

Is there a way to set the accuracy of the number style? Any other options?

  • Upvote 1

Share this post


Link to post
Share on other sites

Chopsaw,

 

If I am reading your post properly, there is a way to move a symbol in 1/64" increments by using the snap grid, or rather, using a line that is 1/64" long (sized by snapping to a 1/64" grid) as the reference for a point to point move.

Don't forget that once you have your 1/64" line, you can move it around to any location or angle and use t as the reference for your move or resize.

 

https://www.screencast.com/t/4RSfZ2CB

 

PS:

I  just found a better way that is easier.

Set up your snap grid to 1/64".

Change to Move edit mode.

In this mode, you CAN snap to the 1/64" grid and you can move the object from a side or corner grip  - it doesn't have to be the center grip.

I don't know why you can move an object in 1/64" increments in Move edit mode, but you can't do it in Default edit mode.

 

https://www.screencast.com/t/26JxsxCchlZj

 

 

Share this post


Link to post
Share on other sites

1/16 wide and thick psolid located with the center tool in elevation using the settings shown. Snapping the final dimension takes a bit of fuss.

Settings.jpg

Share this post


Link to post
Share on other sites

I use the tab method as well as the dbx to move items in very small increments on a regular basis.  Often times I'll open the dbx and and type "+1/64" or whatever my desired dimension is.  What I think you'll find is that you can often move things the desired accuracy but it just doesn't show up in the dbx.  It just rounds the number off to the nearest 1/16".  

Share this post


Link to post
Share on other sites

Many thanks for your replies, please see video part 1

 

Part 2 

 

Share this post


Link to post
Share on other sites

Sorry for the unnecessary exercise guys.  All appears to be well in X8.  I will send this into Brian for tomorrow.

  • Upvote 1

Share this post


Link to post
Share on other sites

I'd really be curious to see what's going on with your specific plan.  I sent you a PM, but just to give you a little further update,  I just tested in X9 and I can easily re-position things in elevation view, and in the vertical direction to within 1/2000 of an inch accuracy. I didn't test any further that that. 

Share this post


Link to post
Share on other sites

Okay Chop, I can reproduce your problem now.  I missed that we were specifically talking about symbols.  I can move everything except symbols in the vertical direction in elevation views with the utmost of accuracy.  I guess I hadn't tried moving a symbol like that in X9 until just now.  I had tried lines, polylines, etc...just not symbols.  Anyway, you are definitely correct.  It's broken in X9 and used to work just fine in X8.  Thanks for bringing this up and for reporting it.  

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28447
    Total Members
    9156
    Most Online
    Marianne
    Newest Member
    Marianne
    Joined