RL-inc

Line style on plot plan issue

Recommended Posts

I am working on a site plan that I have imported from the surveyor and having a hard time with proper display of the line styles for major and minor contours.

 

I have all the contour lines set on their proper layers and when I try to use smell segmented dashed line for minor contours it displays very inconsistently and certainly not as a short segmented dashed line.

 

This issue is the same in the cad detail in plan as well as on the layout page.

 

Share this post


Link to post
Share on other sites

Rob,  Can you share some images?  Not all line styles display well at scales such as you might be using for a plot plan. So what line style and what scale are you using?   I sometimes use a different colour or a slightly different shade of the same colour but if you want a dash I am sure we can find something that works for you.  There are some finer ones down lower on the list after the utility lines or we can make a custom one.

Share this post


Link to post
Share on other sites

Here are a few screen shots-

1 of layout and 2 of plan- 1 with the line selected.

As you can see- the line has many segments and I am wondering if that could affect the way the line style is displaying.

if that is the case is there a simple way to reduce the number of segments in the line?

Thanks for the help, much appreciated.

post-235-0-60545900-1479136868_thumb.png

post-235-0-95667100-1479136868_thumb.png

post-235-0-80249400-1479136869_thumb.png

Share this post


Link to post
Share on other sites

Have you printed a test page? Sometimes they will show properly in printed form, but less than perfect on a computer screen.

 

Even a test PDF may give you an answer.

Share this post


Link to post
Share on other sites

Rob,

 

The problem is definitely the very short segments that make up the polyline.

The short segments just don't allow for the dash interval to display - so you get solid line segments - and/or the Endcap length could be set to a high value which doesn't allow room for the dashes to draw and you are seeing solid lines because the endcaps are joining together from each end.

Without redrawing all the contours with longer segments, you could try going to Preferences...CAD...Line Properties...Endcap Printed Length...set this to a low number.

Share this post


Link to post
Share on other sites

Set the end cap length to 0 and lines show much better- still not as consistent as I would like  but better.

 

I will discuss with the surveyor and see if they can send the lines with less segments in the future.

 

Thanks much for the input- always appreciated.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined