GMTinc

Shadows too dark in ray trace

Recommended Posts

I know zip about ray tracing.  However, I have a preliminary plan and wanted to put a quickly made exterior camera view into layout.  Everything I did made for a poor quality image in layout.  That in itself is a topic.  I wound up, for my first time, experimenting with ray tracing in the hopes of getting a higher quality image to put into layout.  The shadows are so dark that they completely mask everything they touch.  I have not found a way to adjust this; however, I am sure it exists.  Basically tired of experimenting and asking for help:

 

One how to get better quality camera images into layout?

 

How to adjust shadows in ray tracing?

 

Either or, but be nice, I'm clueless about such things as I do not use the modeling aspect of CA very much for final presentations.

Share this post


Link to post
Share on other sites

Can control images better with File, export picture-increase DPI, import picture into layout.

Shadows- depends on which lights are on- for added lighting (3d-lighting) be sure to select soft shadows, often turn off some of the actual lights in a room (kitchens where there may be many) or select no shadows, often need to mess with materials properties. In particular I make ceilings more emissive.

Share this post


Link to post
Share on other sites

You can change the sun angle and sun intensity to control the size and darkness of shadows as well.

 

DJP

Share this post


Link to post
Share on other sites

Thanks everyone. I tried these settings but still have the same problem. I am talking about exterior renderings, so I asume the only light source to be the sun. Soft shadows erc, seem to have no effect on the problem which is that the shadows are about 98% opaque. I let the render engine make 100 passes which made major improvements in all details, but shadows are still virtually opaque.

I did find that sending images insted of the camera view, greatly imcreases the quality on the layout page, but I am still confused about rendering.

Share this post


Link to post
Share on other sites

You might have better results if you post the plan that you are having trouble rendering. Using those setting I posted, if you results are bad there is something else going on that is stepping on the quality. Also post some images of what your renders look like now. Save the file with the camera saved and named so testing can be done apples to apples.

 

The renders attached are some that I was doing today to check some material comparisons. Rendered out at 2000px wide with 8 passes and each took about 11 mins.

Exterior comparison.pdf

Share this post


Link to post
Share on other sites

Enabling environmental  lighting will probably fix it as mentioned.

Share this post


Link to post
Share on other sites

Thanks to everyone.  I got things somewhat improved, mostly with sun angles and lighting, as well as sun colors as in that suggested.  I was unable to find any sort of "Environmental Lighting" to enable. Perhaps someone could point me in the right direction.

 

In doing this I have experimented some with rendering techniques.  I like the "Technical Illustration" for my purposes.  Anyone have any suggestions for setting with that mode?

 

Thanks again for everyone's help.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined