Chopsaw

Members
  • Content Count

    5039
  • Joined

  • Last visited

Community Reputation

600 Excellent

About Chopsaw

  • Rank
    Member

Profile Information

  • Gender
    Not Telling
  • Location
    Canada "The Great White North"

Recent Profile Visitors

2454 profile views

Single Status Update

See all updates by Chopsaw

  1. correct

    1. Show previous comments  1 more
    2. Chopsaw

      Chopsaw

      Just wanted to be sure you found the little down arrow in the gray box because it looks like nothing is there unless you use it.

      If that is not it then I am not sure what to say unless somehow they don't show unless the file you are importing is not formatted correctly.  Maybe post the DWG file and see if it behaves the same way for someone else.

      I assume you are still using X8 as I went back and checked that version for the screen shot of the dbx I posted.

      It would be quite helpful for others trying to help if you post in your signature what version you are using and some of your more critical computer specs.

    3. johngreen

      johngreen

      Hi Chopsaw,  to answer your question again, the 'selected layer(s) to:', is grey out, inaccessible 

      Thanks for your input, yes I'm using X8. I'll have a go as you say & send to colleague 

    4. Chopsaw

      Chopsaw

      "unless somehow they don't show unless the file you are importing is not formatted correctly."   

      That theory is not likely correct but I just remembered that I recently had a file I was trying to import and the elevation markers did not even import as cad lines when I did not specify them as elevation markers so possibly there are some smarts working against us.

      You may want to check in with tech support if you cant resolve this one as I don't think there have been any changes to that programming from X8 to X10.