ColeShippy

Issues With My 3D Rendering

Recommended Posts

I am having issues with the way my 3d camera views are showing on my desktop computer. I'm running windows 7 64-bit with an AMD FX4130 quad core processor, 8GB Ram and I did have a NVIDIA Geforce 9500 GT graphics card. I will attach some images showing my issues with my views not showing any textures or shadows. I installed and ran CA on my older Macbook Pro and displayed thru the same monitor to make sure it wasn't my monitor settings and everything looked as it should (see pic for comparison). So I thought maybe it was my graphics card because I read that the graphics card handles the rendering while the ray traces where done by the CPU and my renders were OK. So I installed a new NVIDIA Quadro K620 with 2GB DDR3 Memory. Unfortunately that didn't fix the problem. So I'm wanting to know if anyone can tell me what my issue may be? After the fact I realized that I shouldn't have went to a "workstation" graphics card... so I'm gonna try to return and get a better gaming graphics card. 

 

Thanks so much for any help

post-8153-0-59467100-1455906420_thumb.png

post-8153-0-23843800-1455906424_thumb.png

post-8153-0-38306200-1455906426_thumb.png

post-8153-0-06671500-1455906430_thumb.png

Share this post


Link to post
Share on other sites

Suspect a lighting issue not he graphics card. Try dropping down the ambient light in 3D settings, turn off the other light fixtures in the scene to see the effect. Check to make sure you have a ceiling/roof over the room. Toggle off the sun.

 

Graham

Share this post


Link to post
Share on other sites

I got a response from Chief Support and they recommended turning on "Enhanced Lighting" in the Render Preference. That fixed it. Thanks for the response Graham

Share this post


Link to post
Share on other sites

As Maxell Smart would have said "Ah-Ha the old enhanced lighting trick". Glad I was at least in the right direction. Thanks!

 

Graham

Share this post


Link to post
Share on other sites

Got that right Rich!!! Glad you referenced the original show and not the remake. But I think by doing so you may have given us a hint as to your age!!!

 

Will need to dig out some quotes from Green Acres, Gilligans Island, Beverly Hillbillies and the likes.

 

Graham

Share this post


Link to post
Share on other sites

I turn off all lights in the plan and use light sources and place lots in every room, as needed ,then turn the display of them off in plan view. They can be adjusted just like standard lighting. You can place them under cabinet top overhangs to light up the dark areas ,or anywhere you want.

Share this post


Link to post
Share on other sites

Ray tracing the image or post processing is also one major determinant to get a shining output.

If you don't mind, here is a little play on your images.

post-2517-0-35506600-1456013067_thumb.jpg

post-2517-0-13853700-1456013091_thumb.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined