serenity

Camera Blackout

Recommended Posts

Ok, guys, I need some help here. For some reason my camera views all blackout now. I have not changed, much less messed with my camera at all and yet now, for the past few days every time I try to do just a standard or final view of any type of camera shot, the result in the new window is a black screen. I wait and nothing changes. I have not tried any ray tracing since I've upgraded, just standard camera shots. Everything was ok, until earlier this week.  I have tried the help and looked through the forums, but nothing like what I am experiencing is coming up as having been a problem. Any suggestions? Thanks.

 

J

Share this post


Link to post
Share on other sites

Could it be your video card? Which one do you have. What version of Chief?

Share this post


Link to post
Share on other sites

You mention having just upgraded, is this to X8? Also, do you have a discrete graphics card or is it integrated in the CPU? Does this only happen in Standard Camera View or in all camera view types (vector, glass house, etc) ?

 

I know there are some issues with integrated graphics and X8. X7 had some problems when launched but was fixed fairly rapidly.

 

Graham

Share this post


Link to post
Share on other sites

I also have this issue when i try to send views to layout with legacy shadows turned on. Shadows work fine in camera view then when i send to layout i get an error message saying that my video card is insufficient. Then when i go back to the camera view it is all black. By turning off legacy shadows and reopening the camera view it comes back to normal.

 

Dom 

Share this post


Link to post
Share on other sites

I upgraded from X6 to X7 last  year etc. Everything has been working fine. I was able to do all the standard/final renderings from the camera. Have not attempted any ray tracing yet (with this ver) Just last week/early this week noticed my screen would go black everytime I tried to do a camera view. I can do an orthographic view without a problem, "doll house" and any other view, but just using my camera to take any kind of interior shot or shot from the outside results in a total blackout. I am thinking it has something to do with my camera settings. What ...I don't know, havn't been messing with it. So I am at a loss. :unsure:

Share this post


Link to post
Share on other sites

If you just upgraded to X8 you need to assign your Nvidia card to work with Chief.  Right now it is probably

using the integrated graphics card.  Not sure if that is the problem but maybe...

Share this post


Link to post
Share on other sites

Try opening up the camera DBX and uncheck "Show Shadows". On my laptop with integrated graphics the Shadows "ON" causes the program to hang.

 

Graham

  • Upvote 1

Share this post


Link to post
Share on other sites

Try "Edit" "Preferences" "Render" "Troubleshoot" "Enhanced Lighting". This was just suggested by Tech Support to solve a similar problem.

 

Graham

Share this post


Link to post
Share on other sites

Ok...after resetting my defaults and carefully going through everything I made one change in the rendering setting then tried it again. Still all black, so I changed my setting again and things were normal. So, now I know. Thanks guys! B)

Share this post


Link to post
Share on other sites

Try to turn off your computer and re-start, that fixes a lot when nothing else works. Not sure if you do but some people leave their computer on all the time.

Share this post


Link to post
Share on other sites

Well, most times, I will shut it down, unless I'm going to come back in an hour or so and then I'll just put it in sleep mode.

Share this post


Link to post
Share on other sites

I never use sleep mode, I just shut down and re-start, might take a little longer but ,That's just what I do and don't see those kinds of problems.

Share this post


Link to post
Share on other sites

I have the same problem, all black, tried to change settings and still all black. using the new X8 is there something I need to change or add?

Share this post


Link to post
Share on other sites

Try "Edit" "Preferences" "Render" "Troubleshoot" "Enhanced Lighting", turn it on.

 

Graham

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27628
    Total Members
    6254
    Most Online
    Fishios
    Newest Member
    Fishios
    Joined