Sign in to follow this  
johnny

X8 Window "lites" Issue

Recommended Posts

I am having an issue with this plan file where I was able to customize the grid on the first set of windows, but can't change the grid on any of the others.  Could this be a bug?  I've spent a lot of time trying to figure this out without luck.

 

Below is a pic of the windows grid style I am looking to apply to the other windows/doors.  Also, ive attached the plan file.

 

Thanks!

 

 

post-75-0-08205100-1455049136_thumb.jpg

Peterson_res_concept_r6.zip

Share this post


Link to post
Share on other sites

Works here. These are custom muntins from a cad block. Is that what you are trying to do?

 

post-170-0-38798800-1455050451_thumb.jpg

Share this post


Link to post
Share on other sites

After you posted this I restarted my entire computer and it worked.  I guess I need to think about full restarts....too odd.

 

Thanks for time.

Share this post


Link to post
Share on other sites

BTW, nice project.

Thank you - I have a lot of detail left to add to the plan...

Share this post


Link to post
Share on other sites

Sometimes the cad lines must be extended to ensure they touch the window stile or they will not work. Also, they can not be too close to each other sometimes (parallel).

Share this post


Link to post
Share on other sites

To report back - so its very odd, I have to do a few windows and then restart the entire app to get it to do a few more windows.  I'm unable to work straight through on the windows and finish them all.

 

Maybe I need to reinstall CA?

Share this post


Link to post
Share on other sites

If just doing a std save after each window does not keep things going, something would appear to be amiss with your machine or it is a bug. need to send to CA to either prove it is a bug or something else.

Share this post


Link to post
Share on other sites

Not sure why you are having a problem but I doubt a reinstall will have any affect.  Might be an obscure bug related to how you are creating them.  If you can consistently reproduce the problem, you should report it to tech support along with very clear steps for exactly what you are doing.

 

BTW, when drawing your custom muntins, you probably don't want to draw filled polylines.  The program will actually try to create a muntin for each line in the polyline.  All you need to do is draw a single CAD line for the center of each muntin.

Share this post


Link to post
Share on other sites

I've actually come to a point I can't place custom grid in any of the doors or the last window in the studio (facing the entry court) no matter how many times i restart.  Too odd.

 

Here is an updated file.

 

 

Peterson_res_concept_r6.zip

Share this post


Link to post
Share on other sites

"the CAD block should cover at least half the glass horizontally and one quarter of the area vertically,"

 

Your being restricted by the vertical dimension of the cad block. This is not good. Make your muntins farther apart vertically and it works. I am not happy about this but probably not as unhappy as you right now. You are going to have to create these manually and save them out as a custom door. Only a little less easy and a lot more time consuming than using the custom muntins command.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined