Korel_Design

Help Me With What I Might Be Doing Wrong.

Recommended Posts

Hello Everybody,

 

I've started my first full construction drawing in CA X7 and for the life of me, I can't figure how to resolve a few glitches.

 

This plan is drawn with the intent to to build on a concrete slab foundation as we commonly do in the south.

 

I have included screen shots in the post along with the plan backed up in a zip file.

 

First, there is an additional slab foundation ledge around the Garage area.

 

On the front porch there are these strange recesses in the concrete porch.

 

Protruding trough the wall on the front porch are these slab pieces.

 

On the rear roof slope is a strange slab protruding.

 

I know these are pretty easy for somebody who is a veteran Chief operator. Any suggestions would be greatly appreciated. I am a fast learner and I hope to be doing all of my plans in Chief very soon. In the past all I did was use CA to create models and if I had a glitch like these, I just fixed them in PS.

 

Thank you for your help. Let me know what I need to do to fix each problem area.

 

 

 

CA X7 Plan needs work on glitches.zip

post-8999-0-12112700-1452738780_thumb.jpg

post-8999-0-52389500-1452738787_thumb.jpg

post-8999-0-23888500-1452738805_thumb.jpg

post-8999-0-26780500-1452738814_thumb.jpg

post-8999-0-92293300-1452738822_thumb.jpg

post-8999-0-03713800-1452738838_thumb.jpg

Share this post


Link to post
Share on other sites

This is a work in progress. I will have a few timber frame trusses at the porch pediment and on the rear outdoor living area.

Share this post


Link to post
Share on other sites

the random chunks sticking out of the roof and just below it are automatically generated attic walls.  I deal with them by clicking on them, which brings up their active layers, and simply turning them off, but I am kind of an amateur as well.  Not sure why your concrete slab is a tripping hazard.  I think the house looks fantastic, great curb appeal.

 

Not sure if you post of "I think I got it" referred to the problem or the uploading of the images.  

Share this post


Link to post
Share on other sites

Thanks CAARide,

 

I did figure out the random parts on the roof. I did just as you suggested. 

 

I am still wrestling with the Monolithic Slabs and I have a couple of CA Consultants trying to figure this out too. I did manage to draw a Foundation using Slab Tools only I can only cut a hole in a slab but not outline a space and recess that space into the slab. Work around is to go ahead and cut a hole and then fill that hole with a thinner piece of slab. 

 

Yes, the "I think I got it" referred to uploading images and not my drawing issue.

 

For the past five years I used CA to only do 3D models and I would doctor any issues in PS. Now is the time to start drawing CDs in CA.

 

Thank you so very much for the compliments.

 

Jerry K.

Share this post


Link to post
Share on other sites

Jerry

  I couldn't get my files to upload either.  But I've been having serious computer issues all week.  Going to try and figure that step out when I'm not sleep deprived from sick kiddos!

 

Glad you have a team working on it.

 

Best of Luck

Share this post


Link to post
Share on other sites

Andy, There is no brick ledge on your drawing but I see them on the Floor Camera View. Is there a way to show the Brick Ledge on the Floor Plan View so when I "Send To Layout" they appear? Even if I have to add the Brick Ledge with CAD lines?

 

Thank you so very much,

 

Jerry

Share this post


Link to post
Share on other sites

Hello Jerry,
 
I had some time this morning to take a look at your plan, and I think I found the issues driving you crazy. But since I use X8, and you can't open X8 files with your X7 (thanks a lot CA) I thought it best to just show you the steps I took to fix it --- via VIDEO..!

 

 

post-637-0-00545500-1455902602_thumb.jpg

Share this post


Link to post
Share on other sites

Again, nice to have your energy here on the forum David. I learn a little something with each of your videos.

Share this post


Link to post
Share on other sites

Thanks David. I love your videos. You have a way of keeping me tuned in.

 

After you fixed the foundation around the Garage, take a close look at the corner of the Bedroom on the right where the stone/brick sits on the foundation. The foundation is recessed into the house. We do not use the faux "Lick'n Stick" type stone or brick here in Texas. The masonry sits on a 5 1/2" brick ledge. I have been having a problem getting the foundation edge aligned with the outside of the brick but for what ever reason, the footing protrudes around the Garage when I have it correct around the house. Also, on plan view floor 0 the Brick Ledge doesn't show up. I can use the Floor Camera and I see the Brick Ledge but when I "Send To Layout" there is no Brick Ledge.

 

Thank you so very much for your assistance.

 

BTW, I am using X8 beta right now. I need to update my signature. But I would rather listen to how you worked on the plan in a video.

 

Jerry K.

Share this post


Link to post
Share on other sites

Well then in that case, you can go into your wall spec and choose foundation.

post-637-0-52508400-1455909771_thumb.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

One of these days I need to attend one of those classes and have somebody stand over my shoulder and boink me on the head when I do something wrong. That's how we learn.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27648
    Total Members
    6254
    Most Online
    DarrinKoone
    Newest Member
    DarrinKoone
    Joined
  • Similar Content

    • By Ravenquills
      Hi everyone:
       
      I am having an issue with a split level. I am using Chief X11.
      The plan i posted does not have foundations since when i add those things get really weird and I think I need to sort out the issue with the levels first or the foundation will never build right. I have a room that is going to be garage however no matter how i define it the door from that room into the main house is above the level of the ceiling. see attached photo. I have also attached the plan. The exterior walls are a sip wall customized according to the manufactures specifications with a layer for the furred interior walls. The total thickness on those walls is 10 5/8" The interior wall is a customized interior wall that is load bearing for use in certain areas of the design.
       
      6242019 RFH (Shell2).plan

    • By RobersonConstruc
      Does anyone know any good resources or references to help me determine the footings needed to support the live and dead load of a structure? Please forward any suggestions.
    • By Designer100
      !) How do I flip house where kitchen is on left?
      2) how do I show only about 4 ft of railing as you start up stairs?
      3) how do I turn off the one rail at front and rear porches?
       
      I know  this is pretty simple, just trying to figure it out. 
       
      I would appreciate your help.
      33rd_street.zip
    • By jon_guiffre
      I am trying to create a home with a full basement under one section of the home and the others are slabs on a 5' frost wall (here in VT we need this). I am having problems getting the floor levels to all align. When I change the setting for the structure in the M.Bdrm (in Room Spec) and hit OK, the changes are not incorporated and switch back to original settings. How do I get all of the floors to align?
       
      Steve
    • By kellytengdahl
      Hello I have been having a bit of a problem with a plan I'm doing.
      I'm trying to do my elevations but the foundation will appear perfect for about 3 seconds and then disappear. I have attached the file I have been working on and just cannot figure it out. I've tried rebuilding walls, layer displays, etc.
       
      can someone please help? I'm about to lose my mind
       
      X6, PC Windows 7
       
      Maddison.plan