ACADuser

Trim With 2 Lines In Section View?

Recommended Posts

I am trying to use 2 lines as a trim fence & trim between them in section view.

Works fine in plan view but not in section view.

Is that normal?

 

 

 

Share this post


Link to post
Share on other sites

Alan, that kind of operation works just fine on my PC in elevation, so perhaps it is your PC or your Preferences which is the problem.

 

DJP

Share this post


Link to post
Share on other sites

David,

I draw a tic tac toe with 4 lines.

Select one line & see the trim icon appear

Then I shift select the second parallel line and the trim icon disappears.

 

You get something different?

Share this post


Link to post
Share on other sites

Because I want to trim between the two lines.

Like this. I did this in plan view.

post-2435-0-23139900-1449280182_thumb.png

Share this post


Link to post
Share on other sites

Alan,

 

For some reason, in section view, you need to block the 2 trim lines together and then do the trimming.

Share this post


Link to post
Share on other sites

Well there is no good reason !@#$%!

 

I'm just laughing a shaking me head. Just can't believe it. :blink:

Share this post


Link to post
Share on other sites

Because I want to trim between the two lines.

Like this. I did this in plan view.

Gotcha. Looks like a bug to me too.  Needs to be fixed.  In the meantime, you can do as Glenn suggested, or you can temporarily connect the 2 lines to create one single polyline and then do your trimming. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28448
    Total Members
    9156
    Most Online
    Burtonmadness
    Newest Member
    Burtonmadness
    Joined