Andrewdatm

Spacing problem with door and window jamb

Recommended Posts

Hello Everyone,

 

I just updated my software of Home Designer Pro 2014 to now 2016.  I had a house plan that I was working on, on the 2014 Pro, once I transferred the plan to the 2016 Pro and viewed it I've noticed that on the 3D view there appears to be spacing on the sides and above all doors and windows (door & window jamb). How do I fix this? 

 

I've attached a picture to get a better idea of what I am talking about.

 

Any help would be appreciated.

 

Andrew

post-7427-0-72533000-1440566251_thumb.jpg

Share this post


Link to post
Share on other sites

This is what a camera view looks like when the casing layers are turned off.  Open up your layer display options dialog and make sure the casing layers are turned on.

Share this post


Link to post
Share on other sites

Interesting,  I agree with your  statement in regards to doors,  but I do not agree with windows.  I have attached the plan.  I made rough openings 8",  I turned off casings in 3d,  with a door I see a huge gap  (expected according to you),  but with a window I do not see gap and should see gap (according to you).  Am I missing something.  Thanks.

I will back up....  boy this is confusing.....  if  casing layer is turned off  in 3d........  and if the door or window has a casing,  I get the gap,  but if the door or window has no casing,  I get no gap.....

 

I am not sure if this makes sense.....  think about it.....  I am thinking about it and I am not sure if it makes sense....

post-50-0-34739900-1440609003_thumb.png

Share this post


Link to post
Share on other sites

I will back up....  boy this is confusing.....  if  casing layer is turned off  in 3d........  and if the door or window has a casing,  I get the gap,  but if the door or window has no casing,  I get no gap.....

 

I am not sure if this makes sense.....  think about it.....  I am thinking about it and I am not sure if it makes sense....

As I think about it,  why would I ever have the casing layers for doors and windows turned off?  Casings should always be turned on,  no problem,  .....  

 

so what is going on?  I guess CA builds wall FINISH to the outside edge of casing.....   IOW,  the  drywall does not truly build behind casing?  Not a big deal I guess....  just an observation.

Share this post


Link to post
Share on other sites

Another interesting thing is that if I change the R.O. on my plan...it does nothing to the exterior gap, but the gap on the inside is changing.  :huh:

 

I don't know...whatever...back to work. 

post-237-0-60705200-1440609782_thumb.jpg

post-237-0-39991100-1440609786_thumb.jpg

Untitled 1.plan

Share this post


Link to post
Share on other sites

Another interesting thing is that if I change the R.O. on my plan...it does nothing to the exterior gap, but the gap on the inside is changing.  :huh:

 

I don't know...whatever...back to work. 

You are correct,  the finish builds to the casing and ignores the R.O.  I think this makes sense,  what does not make sense is that the FINISH DOES NOT GO BEHIND THE CASING,  but really not a big deal,   I had not noticed this the first 10 years I have used the program so I suppose no problem......  yep,  back to work.  Now stop bothering me Jona-Thank.

Share this post


Link to post
Share on other sites

This is what a camera view looks like when the casing layers are turned off.  Open up your layer display options dialog and make sure the casing layers are turned on.

 

interesting ...why would they be turned off by default when you upgrade to a new version.....strange , as like Scott said if they are on the wiondows and Doors why would you EVER want them off?

 

M.

Share this post


Link to post
Share on other sites

...why would they be turned off by default when you upgrade to a new version.....strange , as like Scott said if they are on the windows and Doors why would you EVER want them off?

 

 

As far as I know, they are not going to be turned off when you upgrade.  I would guess that they were actually turned off in the previous version and that it just wasn't noticed until they were brought into the new version.  If we had the original plan, we would be able to confirm this.  If someone did find a case where they were turned off by the program, then I would call this a bug and I would recommend that they report this to our tech support team.

 

I have no idea why someone would ever want to turn off the casings layer in a camera view.  I can think of a number of reasons why they would want to turn them off in a plan view though.  I also believe that if we have a layer for turning them off in plan view then it should also be able to turn them off in a camera view.  Would you ever want the program to decide that there is no reason for you to turn them off so that it wouldn't let you?

Share this post


Link to post
Share on other sites

Dermot,

 

The program decides quite enough (in some cases too much) already.  Let's leave this one alone. :rolleyes:

Share this post


Link to post
Share on other sites

.....  Would you ever want the program to decide that there is no reason for you to turn them off so that it wouldn't let you?

No,  you guys have it right.  Do not change.

Share this post


Link to post
Share on other sites

Thanks guys for the suggestions,

 

I've checked out the specs for casing and yes they were turned off for some reason on HD Pro 2016. I don't remember ever needing to turn them off for any reason on my previous 2014 Pro version but that is the case. However, after turning the interior and exterior casing on I saw that only the exterior casing had covered but the jambs still were hollow and had not filled to merge with wall. As for interior casing, I did not have that much luck at all.  I could still see that there was still a gap  above the door. I tried increasing the casing but that just made it worse.

 

I've attached a copy of the plan, if anybody willing and able might correct this problem.

 

Thanks for the help.

Andrew Datmgurun.zip

Share this post


Link to post
Share on other sites

Andrew you need to close the Plan before you Zip or post it, it's empty , you don't actually need to Zip it, if it is under 25mb actually.

Share this post


Link to post
Share on other sites

My guess is this is not really a 'casing' problem but more of a jamb problem.  The question is why isn't the wall automatically merging onto the window/door frame?

Share this post


Link to post
Share on other sites

Your Front door doesn't have any casings turned on via the Door's DBX   (dialog Box)

 

so far of the Windows I checked  none have there Interior Casing turned on in the DBX either and the Casing is set to 0" wide ( ie none), also make the Exterior Window Casing at least 1" wide for it to Show properly at the Top

 

I found the Exterior doors need a 3" casing too or they don't cover their "gap" either...

 

turning off interior casing on Garage doors causes you to lose the Frame sometime and there is also a graphics glitch with z-fighting if you do that so leave them on but set them small so you don't really see them , eg  1/4x1/4 .

 

 

Look like a good Plan to send to Tech Support as Dermot ( CA/HD Programmer)  asked above , especially if it wasn't you that set it this way.

( the original 2014 and 2016 plans)

 

*** EDIT: updated above and added Plan File

 

Andrew's Plan_MH.plan

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined