Larry_Sweeney

Sink in cabinet showing in reference display

Recommended Posts

What is the trick to show a sink in a base cabinet using the Reference Display? I'm doing a plumbing layout and was going to turn on the base cabinets with sinks on the floor above for referencing my drain lines. The base cabinet shows, but the sink in the cabinet doesn't. I played around with the reference display options and layers but I can't find the cure. Is there one?

Share this post


Link to post
Share on other sites

Not sure how much this will help, but I believe the sink is on the CAD, Default layer (unless you changed it), so that layer must be turned on in the reference display set.

Share this post


Link to post
Share on other sites

No, I was wrong.  Turning on CAD, Default doesn't work.  It works for me if I turn on the Cabinet, Base layer though. First time I tried, the sink was barely visible.  2nd time it worked just fine though.  Not sure what the difference was.

Share this post


Link to post
Share on other sites

I see what the difference was...The first time I turned on the Cabinet, Countertop layer also.  The second time I turned on only the Cabinet, Base layer. 

Share this post


Link to post
Share on other sites

Michael......................Your's barely visible----mine invisible!  :unsure:  What sink did you use? I'm using the standard double kitchen sink that is in the library.

Share this post


Link to post
Share on other sites

I don't have the countertop layer on. I turned off all layers except for the cabinet base layer and I still have no sink showing in the reference display.

Share this post


Link to post
Share on other sites

They actually all seem to work for me.  Some of them...I think just the undermount styles... don't show too well unless I generate a 2D block of the symbol.  Can you attach the plan and I'll see if it works for me?

Share this post


Link to post
Share on other sites

Larry:

 

If you want to only see the sink and not all the base cabinets, in the Ref Display layer set, change the base cabinet line style to the "no line" style ... make sure the interior fixtures layer is on ... than you will only see the sink and not the base cabinet(s).  If you don't want to see some of the other interior fixtures, you'll have to assign them to a different layer.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27833
    Total Members
    6254
    Most Online
    jaimeducusin
    Newest Member
    jaimeducusin
    Joined