system crashing


cjanderson66
 Share

Recommended Posts

I am having a problem with my system crashing. Ever since I have upgraded to X6 the program crashes my system numerous times. I have tried closing all additional programs and running only CA-X6 and it still crashes. It does seem to be during the same instances of either during a 3d overview or scrolling in and out with my cursor. Has anyone else had this happen to them as well?  I can say that I don't think that it is my computer, I have a fast up to date computer.

Link to comment
Share on other sites

Crashes in 3D are almost always due to video driver problems. If your signature indication of using an ATI card is correct then it is possibly a driver problem. ATI did have some serious compatibility issues with Windows 8.1 when it was first released. I'm not sure if their drivers are working right yet on 8.1. However, we did find that unchecking "Optimizations On" in the Render>Troubleshooting section of preferences seemed to work, although that probably makes 3D views a lot slower.

 

I would first go directly to ATI's web site and see if they have a newer driver than what you are currently using. You will not get recent drivers from Windows update.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32639
    Total Members
    9156
    Most Online
    DonahueC
    Newest Member
    DonahueC
    Joined