cjanderson66

system crashing

Recommended Posts

I am having a problem with my system crashing. Ever since I have upgraded to X6 the program crashes my system numerous times. I have tried closing all additional programs and running only CA-X6 and it still crashes. It does seem to be during the same instances of either during a 3d overview or scrolling in and out with my cursor. Has anyone else had this happen to them as well?  I can say that I don't think that it is my computer, I have a fast up to date computer.

Share this post


Link to post
Share on other sites

You pay for Tech Support already, tap it. It could be a software driver, it could be a lot of things. you should check these sorts of things and if you still have the problem, tap Tech Support, it is their job to keep us up and running.

 

DJP

Share this post


Link to post
Share on other sites

Crashes in 3D are almost always due to video driver problems. If your signature indication of using an ATI card is correct then it is possibly a driver problem. ATI did have some serious compatibility issues with Windows 8.1 when it was first released. I'm not sure if their drivers are working right yet on 8.1. However, we did find that unchecking "Optimizations On" in the Render>Troubleshooting section of preferences seemed to work, although that probably makes 3D views a lot slower.

 

I would first go directly to ATI's web site and see if they have a newer driver than what you are currently using. You will not get recent drivers from Windows update.

Share this post


Link to post
Share on other sites

You might try to turn "hardware edge smoothing" to "none". It has helped others in the past.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined