Foundation & Roof issues


Scotbow
 Share

Recommended Posts

I am teaching myself to use CA, using X12. Two problems, among many, but two that I can't figure out.

1. Foundation settings. I can't get these to make the foundation and the walls work together. Either I have concrete showing up inside the rooms, or I have air space below the walls.

2. Roof fascia. The fascia on one side is inset from the end of the roof, and on the other end the fascia bows out not making complete contact with the roof assembly.

 

My plan is larger than 14MB, so I am unable to attach.

I'll attach a few screen shots.

 

Any suggestions will be greatly appreciated.

Thanks,

Scott

Roof structure.JPG

Roof General.JPG

Foundation structure.JPG

fascia inset.JPG

fascia not touching.JPG

Front air space.JPG

Link to comment
Share on other sites

1 hour ago, Scotbow said:

Either I have concrete showing up inside the rooms

 

floor is at -1 " default is 0" in chief on main floor

 

1 hour ago, Scotbow said:

2. Roof

 

Should the Roof baseline be at 4.8 degrees ? ie angled .....RBL does not = Roof pitch unless roof pitches in 2 directions?

 

Bit hard without the Plan, try zipping it when closed in Chief 1st or it won't zip properly.

 

Mick

Link to comment
Share on other sites

The roof is pitched in two directions.

I am trying to build a slab on grade with a frost wall that must be 30" deep, by code. I would like the sill plate to sit at the floor level, and have the frost wall extend 6" above the ground.

I hope that is clear.

I've zipped and attached the plan.

Angled House 7-9-2021.zip

Link to comment
Share on other sites

Not sure what this would look like:

1 hour ago, Scotbow said:

I would like the sill plate to sit at the floor level, and have the frost wall extend 6" above the ground.

 

is your floor 6" thick?

 

this is what I do (ignore the second storey). It has frost wall above grade by 12", grade to top of footing (51-12)= 39" (frost wall)

 

I also built a "foundation floor", shows up on floor 0

 

 

 

image.thumb.png.4549b0ee1690343c1c2d4b64758c213d.png

 

image.png

Link to comment
Share on other sites

1 hour ago, Scotbow said:

I am trying to build a slab on grade with a frost wall that must be 30" deep, by code

 

As Ryan mentioned , don't use Chief Monolithic Setting , it is really a faked Mono using Stemwalls but has other limitations as you have found

Link to comment
Share on other sites

Thanks for your help. I've tried your settings, but it made no difference, When I look at the 3D view, there is an air gap between the floor  and the wall bottom.

 

Also, I tried to view floor/Level '0', in 3D, and it looks the same as floor/level '1'.

 

Thanks, 

Scott

Link to comment
Share on other sites

Thank you everyone, for your help. I feel pretty stupid. My foundation issue was just not having the layer display turned on.

Any suggestions for the fascia?

 

 

Also, how do you get information to show under your name or post, ie; CA version, etc..

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30206
    Total Members
    9156
    Most Online
    Chief_Matt
    Newest Member
    Chief_Matt
    Joined