chief will not auto build my subfloor framing


Recommended Posts

hello

first off I am very new to chief and think its a very great program

I have learned a lot from all the helpful videos posted out there by all you guys! (thank you)

so I got my house plan built finally and was on the last step of building the subfloor for floor 1

and tried to get chief to auto build it for me so it has the rim joist and everything

but for some reason chief will not build my subfloor for the first floor

the second floor it built it just fine

but the first floor it just has a gap between the foundation and the walls where the floor should be

any and all help would be greatly appreciated!

thank you in advice

 

House Plan 64502SC3.0.plan

Link to post
Share on other sites

Two things are wrong here.

 

1. All the rooms on the 1st floor have the "retain floor/ceiling framing" box checked in the structure panel. To solve, go to floor 1, marquee select all the rooms on the first floor by selecting a room, click on the select similar marquee selection tool and drag a box around the entire house, then open the room spec dialog box, go to the structure panel and click the check box where it says "retain floor/ceiling framing" twice or until the box is blank. Click OK. This will fix the framing issue and generate the floor framing.

 

2. All your exterior walls seem to have incorrect bottom elevations. To solve, go to the first floor and select one of the exterior walls, click on the select similar marquee selection tool and dragging a box around the entire house, open the walls spec dialog box, go to the structure panel, and click the check box next to "default wall bottom height" until it is checked. Click OK. This will allow the 3D views to look correct.

 

Hope that helps.

Link to post
Share on other sites

@406builder - Also, why are your foundations walls specified as "siding-6". It appears you painted the walls with "concrete". You really should not do this...unless you really want your foundation wall constructed with wood. 

 

If you want a concrete foundation walls you should specify a masonry wall type for the "foundation" in your defaults. 

 

The quickest way to get to your wall defaults is to "double click" the wall icon in your toolbar...this will open "wall defaults"...

2021-03-23_13-32-01.thumb.png.e1a30c61430012844d05357a86eadb5c.png

 

Or...you can click the "wrench icon" located on your top toolbar somewhere...this will open all defaults, navigate to foundation and the "edit default foundation wall"...

2021-03-23_13-30-54.thumb.png.4edc3a50774bfcb9204848d0a56c7c7b.png

2021-03-23_13-29-37.thumb.png.a682dbc46a3e2f3dc4dc90d6d608e79e.png

Link to post
Share on other sites
6 hours ago, misterwiley said:

2. All your exterior walls seem to have incorrect bottom elevations. To solve, go to the first floor and select one of the exterior walls, click on the select similar marquee selection tool and dragging a box around the entire house, open the walls spec dialog box, go to the structure panel, and click the check box next to "default wall bottom height" until it is checked. Click OK. This will allow the 3D views to look correct.

You can also do this by Edit>Reset To Defaults>Wall Bottom Heights

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29506
    Total Members
    9156
    Most Online
    Berretta969mm
    Newest Member
    Berretta969mm
    Joined