Display Line On Working Plan But Not Print


ACADuser
 Share

Recommended Posts

You can have invisible walls "visible" in plan, then when you send to layout choose "Make a Copy of Active Layer Set" and turn off the Walls, Invisible layer in the layout layer set. However, if you want them visible in layout, but not print - I don't think that is an option. I would love to see a tickbox in our layerset manager that allows for layers to be no-print. This should be a basic feature of layer management.

 

Another work-around may be to use a slightly off-white background, set your invisible walls to use a white color, then when you print from layout the white lines won't be visible. Just a thought.

Link to comment
Share on other sites

There are a lot of advantages to having a second view sent to layout for your working settings when you return to the plan.  The advantages of the working view far outweigh the extra time it takes to set it up IMO.  No need to have anything showing in the Layout for the working set.  Just adjust the layout view border so that nothing is showing in the layout.  You can also place them on a separate layer and turn the borders off using a Layer Set in Layout.

 

You can actually set up any number of these working views.  That way you can display the plan as you want, and have preset working environments as well that automatically call anno sets and layer sets.

 

I use the Layout as sort of a Dashboard for displayed views and working view sets.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31608
    Total Members
    9156
    Most Online
    FireflyHomes
    Newest Member
    FireflyHomes
    Joined