capitaldesigns

Perspective view & Elevation view not showing correctly

Recommended Posts

I'm working on a remodel project. When I do any kind of elevation view it gets really screwy. It gets very pixelated.
I have run elevation view and perspective views a couple of weeks ago and had no problems. Now they are all screwed up.

Do anyone know what is causing this ? I have included the file.

 

Thanks,

Mike

Houck Design 2.plan

Share this post


Link to post
Share on other sites

Everything seems to be working fine here Mike with the exception of the roof.

Did you possibly get a bad video card driver update recently ?

Also time to update your signature before X13 comes out.

Share this post


Link to post
Share on other sites

The last update was in July 2020. Recently I have been having a problem printing Chief drawings with my HD plotter. The plotter would print a couple of sheets and then stop in the middle of the next sheet. Last week I called tech. support. He took over my computer for about a half hour while he resolved the problem. I was told that when I send a sheet to the plotter and tell it to make 3 copies Chief send that sheet 3 separate times. If the drawing is a large file it will lock the plotter up. When printing large drawing files I need to make one copy at a time in order to not lock the plotter up. I have had the plotter for about a year now. It had never done that before until the last few weeks.

 

I don't know if this has anything to do with the grainy elevation and perspective views.

Share this post


Link to post
Share on other sites

Maybe check in Preferences to see what the Video Card Status says and make sure it is using your main video card.

 

Not sure how the printer issues could be related but maybe if they both somehow use the same ram memory and there is now an issue.

 

Might be one for tech support or a hardware guru.

Share this post


Link to post
Share on other sites

This is a screen shot with the video card information on the right. I no I have a GeForce graphics card in this computer. It shows in preferences that it is an
Intel UHD Graphics 630. I don't know what that means and why it's not showing the GeForce graphics card. I will call HP tech. support in the morning to find out if they changed my graphic card settings. If not I will call Chief tech. support.

 

All other graphics on my computer look normal and have not changed. Even the back drops in Chief look normal. The only thing that has changed is elevation and perspective views. See attached.

Screenshot 2020-12-26.jpg

Share this post


Link to post
Share on other sites

Ok that is it then.  Others have had that issue so it should be searchable here on the forum but never done it myself.

 

Your laptop is just using the basic integrated video card so it just won't render the complicated stuff that chief requires.

Share this post


Link to post
Share on other sites
3 minutes ago, capitaldesigns said:

I have never done a search in the forum before.

 

 

Share this post


Link to post
Share on other sites

There are a few different ways to deal with this.  Windows 10 has a built in feature though.  Try this...

Go to Settings>System>Display, go down to the bottom of that page and click on Graphics Settings.  Under "Choose an app to set preferences", select Desktop App and then click Browse.  Go to Program Files>Chief Architect>Chief Architect Premier X12 and scroll down to Chief Architect Premier X12.exe.  Select that .exe file and click Add.  Now click Options and select High Performance.

HP.thumb.jpg.92f32ab5212f873643df3f22060fa87a.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites

Just tried Alaskan_Son's instructions. I got as far as the Graphics Settings then choose an app to set preference. I do not see the "Desktop App" in the pull down menu. I see "Classic App" and Universal App" see my screen shot. When I select "Universal App" I get another pull down menu below that says "Select an app".

Under that pull down list I do not see Chief Architect in the list. See screen shot.

 

I'm not sure how to get Chief Architect to show up in this list.

 

Everything has been working fine until recently. Yesterday is the first time I ran an elevation view in the last week or so. I have not change anything or added any new programs on the computer for several months. Last week HP Tech. support took remotely took control of my computer to resolve a plotter issue. They might have changed some settings that I was not made aware of.

 

Screenshot Graphic Settings.jpg

Screenshot Graphics Settings 2.jpg

Share this post


Link to post
Share on other sites
10 minutes ago, capitaldesigns said:

I see "Classic App" and Universal App" see my screen shot. When I select "Universal App"

 

Select Classic App.

Share this post


Link to post
Share on other sites
Just now, capitaldesigns said:

no improvement.

 

Did you verify Chief is now using the Nvidia card?

 

If it's not, try a reboot.

Share this post


Link to post
Share on other sites

Did that and re-started computer and still have grainy elevations.

Attached is a screen shot of the graphic settings.

 

I will need to look at this on Wednesday. Everyone is waiting for me. We are going to Laughlin, NV for a couple of days.

 

Thanks,

Mike

Screenshot 2020-12-27 3.jpg

Share this post


Link to post
Share on other sites
17 hours ago, capitaldesigns said:

I no I have a GeForce graphics card in this computer. It shows in preferences that it is an
Intel UHD Graphics 630. I don't know what that means and why it's not showing the GeForce graphics card.

 

 

Have a look here I re-wrote and old post and put it in the Tips Sections ..........

 

 

Share this post


Link to post
Share on other sites
8 hours ago, capitaldesigns said:

Did that and re-started computer and still have grainy elevations.

Attached is a screen shot of the graphic settings.

 

I will need to look at this on Wednesday. Everyone is waiting for me. We are going to Laughlin, NV for a couple of days.

 

Thanks,

Mike

Screenshot 2020-12-27 3.jpg


You have to follow the instructions all the way through to the end...

 

20 hours ago, Alaskan_Son said:

...click Options and select High Performance

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29108
    Total Members
    9156
    Most Online
    melanieobriendes
    Newest Member
    melanieobriendes
    Joined