Hot Keys not working on PC


dshall
 Share

Recommended Posts

I have a Mac,  hot keys work great.

My Dad has a PC ,  hot keys are not working.

 

He can have a plan and his hotkeys will not work.

I try importing hot keys,  can't do it.  I try customizing hot keys,  can't do it.  I take his plan and put it on my Mac and the hot keys works.

 

What could be the reason that the PC is not recognizing hot keys?  I am sure it is something easy to fix,  maybe a PC setting someplace that he inadvertently changed that turned them off.

 

thanks guys,

  • Upvote 1
Link to comment
Share on other sites

Yeah,  we did that,  there are 3 hotkeys in there,  I am not sure if they are even default hotkeys.  IAE,  I should be able to add a new hot key....  just one hot key and I cannot.  I have tried importing hotkey lists and I have tried adding just one hot key via the CUSTOMOIZE HOTKEY DBX,  it is a no go.  

 

The attached pic is a pic of my list,  not the one from the PC.

 

It is so weird.  He called into tech and they suggested creating a hot key list ,  which is what you suggested,  so we did it and now what.?

 

1154983993_ScreenShot2020-05-26at8_45_55AM.thumb.png.232d94d0cb6050f208882ece237c89df.png

  • Upvote 1
Link to comment
Share on other sites

1 hour ago, dshall said:

Here is a pic of his hot keys

 

 

Screen Shot 2020-05-26 at 9.03.38 AM.png

 

If he only has 3 hotkeys then I'd say Chief 's  .xml file in the Data Folder is corrupt ( or someone played with it :) )  as the Default file has 50-60 already setup...

 

there is a copy in C:\Program Files\Chief Architect\Chief Architect Premier X12 (64 bit)\Hotkeys

 

If he wants your HK file there should be no issue export yours and importing into his...... it's just a generic .xml file which PC's and MAC's should both understand with no issues.

 

Mick.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30075
    Total Members
    9156
    Most Online
    peterpan
    Newest Member
    peterpan
    Joined