TEXT WIDTH ISSUE


KINGSTONDRAFTER
 Share

Recommended Posts

I frequently transfer Chief files between my PC & Laptop.  Consistantly when opening files after transferring, the width of text has contracted by a space and forces a 2nd text line to be created.  This happens in both plan and layout files.  If I then select all the text on a plan or layout and open, and then close, the text widths correct themselves and all is okay.  Annoying.
Any ideas or remedies?   Thanks
Glen
Link to comment
Share on other sites

2 hours ago, rgardner said:

I don’t recall the trick but it has something to do with the screen size.  I would recommend searching the forum as it has been discussed many times.

 

He is already using the only known "trick" or work around that I am aware of....

 

3 hours ago, KINGSTONDRAFTER said:

I then select all the text on a plan or layout and open, (the DBX) and then close it , and the text widths correct themselves and all is okay.

 

M.

Link to comment
Share on other sites

21 minutes ago, Kbird1 said:

 

He is already using the only known "trick" or work around that I am aware of....

 

 

M.

Quick search on my phone but this is just one of the ones I remember seeing about this and I think it is @Renerabbitt who has another work around.  I remember other cases and other tricks were out there as well.

 

https://chieftalk.chiefarchitect.com/topic/21441-wrapping-text-on-different-computers/?tab=comments#comment-177485

Link to comment
Share on other sites

16 minutes ago, rgardner said:

Quick search on my phone but this is just one of the ones I remember seeing about this and I think it is @Renerabbitt who has another work around.  I remember other cases and other tricks were out there as well.

 

https://chieftalk.chiefarchitect.com/topic/21441-wrapping-text-on-different-computers/?tab=comments#comment-177485

 

there have been other "workarounds" but over the last 2 (?) years or more, but it seems like the group select, open ( do nothing) and Close Trick works for everyone.

 

M.

Link to comment
Share on other sites

34 minutes ago, Kbird1 said:

there have been other "workarounds" but over the last 2 (?) years or more, but it seems like the group select, open ( do nothing) and Close Trick works for everyone.

I think the trick Ryan is mentioning from that post is for a preemptive workaround vs the fix after the issue occurs: 

"The only work around I know of is to switch from auto width , expanding the width of the text box manually and hitting the return key to fudge your text box width.....thus negating the word wrap"
" A simple text marco will word wrap correctly to its formatted rich text box width"

Those methods can be used to avoid the issue all together for anyone interested. Though I find them to be more cumbersome for my workflow...Easier to marque select similar,select all, hit ctrl+e, then alt+enter. 

Link to comment
Share on other sites

This has been happening for many years. Files, screen shots, and bug reports have been submitted. Tech support apparently has been unable to reproduce this, and therefore nothing has been done. The best they've been able to come up with is likely a display "scaling setting" causing this when it is other than 100%. Welcome to the club. :rolleyes:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32386
    Total Members
    9156
    Most Online
    willcraft
    Newest Member
    willcraft
    Joined
  • Similar Content

    • By SMB2021
      Since upgrading to x14 at least 2 of my co-workers in my department are having a text issue when saving as a PDF. I have not had the issue they're having but it's becoming an "inconvenience" that if they need something sent to PDF, those of us not having the issue will have to open the file and do it for them.
       
      I've attached some pictures of the issue vs what it's supposed to look like.
       
      Is anyone else having this issue and knew the solution to fix it?
       
      How it looks when they send to PDF


       
      vs how it looks when I send to PDF

    • By SMB2021
      Our company uses OneDrive for our file system. The company also has particular fonts they use for documents. Our Template plan file and layout file use those fonts but there's an issue with that. Anytime one of us opens a plan file or layout file (whether it's a new blank one or for an existing project) we get the 'Replace Fonts' Dialog box asking us to replace the missing font (company font) with another. Is there a way to get it to stop asking that each time and remember where the font is?
       
      We all have the font installed on our individual laptops. The fonts are also found on OneDrive. I've followed the article about this issue but the solution doesn't help since we all have the font installed but CA program can't seem to find it. Even if we replace the font with the same font (ie. it'll say 'Arial' font is missing and you select replace with 'Arial') that it doesn't actually replace it with that font. Once the file is open it chooses 'Verdana' font whether we choose the correct font we want or not.
       
      Any solutions that allow us to keep using the company font?
    • By Chiefuserodd
      Hey Mr. Chief Wizard,
       
      Is there a way to display only selected text in say a "Framing, Floor Plan View" active layer set that will not show up in the "Working Plan View"?  When I send to Layout, I would like specific text associated with the "Framing, Floor Plan View" to only show up on the "Framing" page and not on the regular plan view sheet that I have.
       
      Thanks,
       

    • By Ange822
      Good morning, would anyone know how to show the dimensions text horizontally and not parallel to where the dimensions is being taken?
      I am tried looking in preferences / setting / other chief talks with no luck.
       
      Much appreciated!
       

    • By rembocanoe66
      I've used AutoCAD since 1985 and CA for the last decade. But I've always been stuck on this one thing.
      I understand that I can change the default txt sizes in the default settings. and I can modify the annotations that delineate font characteristics. But when I have an EXISTING line label (in this case a Terrain perimeter indicating the property line)  how do I change the label text heights without redrawing the line?