DenisonDrywall

How do I get my callouts to rotate?

Recommended Posts

I have a site that consists of 4 buildings.  some of the buildings i have to rotate the layout view to get it to fit on the page.  How do i get the callouts to rotate on the plan so that they show up correctly on the layout page? Bus BArn 1, 2 and Shop all need to be rotated in layout view to fit on the layout page.

 

i just upgraded X12 Premier

 

Thanks,

220-0014 Spirit Lake Bus Barn 3-5-20.pdf

Share this post


Link to post
Share on other sites

Maybe this setting will help: Callout Specification>Text Style>Options>Rotate with Plan.

Share this post


Link to post
Share on other sites

Try this.  If not post the plan and someone will take a look but it seems to still work in X12 for  me.

 

image.thumb.png.ada1f5ff004ad772d6139b0f7502a563.png

Share this post


Link to post
Share on other sites

i did try that. as default its checked and still won't rotate it. I tried unchecking it as well with no luck.

 

Share this post


Link to post
Share on other sites

Which Radio button do you have selected at the top ? Layer, Text Style, or Custom ?   There are other places to set the rotation if you are using a Text Style.

Share this post


Link to post
Share on other sites

There is a difference between a door label and a callout. It looks like you want to rotate your door labels, rather than callouts.

Share this post


Link to post
Share on other sites

You also need to check what Text style the Layer is using and set the rotation there if you are letting the layer control the text style.

 

I usually do that using ALDO ( Active Layer Display Options ) for simplicity.

Share this post


Link to post
Share on other sites

It may be possible that you have found a bug but someone will need to see the file to be sure.  What update are you on ?

Share this post


Link to post
Share on other sites

i just updated to x12 2 days ago. I also just uploaded/created a case to the customer support on CA website.

 

Thanks-

Share this post


Link to post
Share on other sites
On 3/5/2020 at 12:55 PM, DenisonDrywall said:

I also just uploaded/created a case to the customer support on CA website.

 

Let us know how that goes.  I can't seem to reproduce the issue although there was a major problem with this a few years back but I believe it was all resolved.

Share this post


Link to post
Share on other sites

they told me that to resolve the problem i would have to just draw the plan rotated. Then I asked about the "rotate text with plan" button and this is what i got in response:

 

That option is there for custom text styles. What you'd have to do is rotate the plan how you'd want it to show on layout and set up all the callouts to use a custom text style. From there you'd want to make sure the text is oriented the way you want it and then turn off the Rotate with Plan then rotate the plan back to how you originally had it. The text should keep this new orientation, which could be used on the layout.

Share this post


Link to post
Share on other sites

 

37 minutes ago, DenisonDrywall said:

they told me that to resolve the problem i would have to just draw the plan rotated.

 

This isn't true.  Here are 2 manually placed callouts as they are displayed in Plan...

pic1.thumb.jpg.7415e898f175e7a7f917420de04112e1.jpg

Same view sent to layout and rotated...

pic2.thumb.jpg.84243658c3c56ee7b3e32fc1322eb334.jpg

 

You need to set the text style being used to not Rotate With Plan.  Same goes for other text like that Room label.  As shown above it is set to Rotate With Plan.  Here's what it looks like in layout if I uncheck that setting...

pic3.thumb.jpg.d35d18cc93287b086d0c7f969c677e45.jpg

 

Share this post


Link to post
Share on other sites
9 hours ago, Alaskan_Son said:

You need to set the text style being used to not Rotate With Plan.  Same goes for other text like that Room label.  As shown above it is set to Rotate With Plan.  Here's what it looks like in layout if I uncheck that setting...

 

Thanks for clarifying Michael.   I was sidetracked with schedule callouts for some reason which do not seem to respond to the Rotate With Plan settings in v.20.1.1.1

 

I originally tested with the previous version and thought that they did.  Can you recall if was always this way?

 

There could potentially be a situation where you would not want them to rotate.

Share this post


Link to post
Share on other sites

I had tried that - unchecking the "rotate with plan" and it didn't work.  After reading your post, I decided to try it again.  Now they are rotating with the plan...i don't get it. Must be the day???? LOL

 

Thanks-

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28573
    Total Members
    9156
    Most Online
    Reef_Builders
    Newest Member
    Reef_Builders
    Joined