EconBlueprints

Cannot remove room divider

Recommended Posts

Is it a room divider that you placed manually or is it one placed by CA when say you have an independant room within a room, the latter can't be removed.

Share this post


Link to post
Share on other sites

Oh, yes, I have and independent room and I did not create the divider.
Got it now, thanks!

Lane

Share this post


Link to post
Share on other sites

Just put that room divider on its own layer and turn it off in plan view if you don't want to see it.

Share this post


Link to post
Share on other sites

It disappeared as if by magic when I connected the interior room to an exterior wall.  The interior room was the stairwell I was working around and I did not realize Chief placed the room divider automatically, which it appears it does so the room is connected and does not try to make the walls exterior walls.

Thanks!

Lane

Share this post


Link to post
Share on other sites

This is happening because you have the "connect island room" option turned on (I believe this is on by default). 

Turning it off will allow you delete the room divider as well as prevent it from happening going forward.

 

 1491661617_AutoWalls.thumb.PNG.3cae9568ad8334ef2be3e583c08061d5.PNG

Share this post


Link to post
Share on other sites

I recommend that you do not turn off the Connect Island Rooms option. Turning this off will mean that you will have to manually connect all of your island rooms.  If you forget, then a number of things in the program may not work correctly.  You will likely have problems with room related information including floors, ceilings, moldings, and other structural issues.

 

If you don't like where the program has automatically added the room divider, then add your own room divider and then delete the one the program put in for you.  If you don't want to see them, then turn off the layer.

Share this post


Link to post
Share on other sites
3 minutes ago, Dermot said:

If you don't like where the program has automatically added the room divider, then add your own room divider and then delete the one the program put in for you.  If you don't want to see them, then turn off the layer.

 

As this wall is needed by the program and not by the user, maybe the program could place it on its own layer that is set to not display.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined