Ed_Orum

Editing wall height

Recommended Posts

I have one interior  wall in my plan that I want to be 34" tall.
To adjust it, I took a cross section view, clicked on the wall, dragged the edit handle down.
When I did a floor plan overview camera, all the wall in the house were now 34".  
I changed the wall type from Interior 4 to Interior 4A, Then tried it again, but the same result.
Any ideas why this is happening?
Thanks in advance

Share this post


Link to post
Share on other sites

Delete that wall and use the half-wall tool and set the height as you want it. You can also use a railing, and turn it into a wall as needed. Also, set the wall to "no room definition" so that it doesn't try to compete with the room specs.

Share this post


Link to post
Share on other sites
4 hours ago, Ed_Orum said:

I have one interior  wall in my plan that I want to be 34" tall.
To adjust it, I took a cross section view, clicked on the wall, dragged the edit handle down.
When I did a floor plan overview camera, all the wall in the house were now 34".  
I changed the wall type from Interior 4 to Interior 4A, Then tried it again, but the same result.
Any ideas why this is happening?
Thanks in advance

 

Hi Ed,

 

What you probably did was select the ROOM and not the wall.  Next time, click to select the room and then either hit tab or click the Select Next tool to get to the wall.  You can tell which object is selected by looking down in the lower left hand corner of your screen.

 

Room.thumb.png.ec962d532d6b01df5a8532ef11171911.pngWall.thumb.png.16ba904ea2faa611af00e27fe0e2f0e5.png

Share this post


Link to post
Share on other sites
5 minutes ago, Alaskan_Son said:

Hi Ed,

 

What you probably did was select the ROOM and not the wall.  Next time, click to select the room and then either hit tab or click the Select Next tool to get to the wall.  You can tell which object is selected by looking down in the lower left hand corner of your screen.

 

 

That is what I was thinking as well but it did not seem to sound like a one room structure.

 

The other option is to turn off "Select Room Before Wall in 3D" in Preferences > Architectural > Walls.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined