Library content issues


metrowestcc
 Share

Recommended Posts

I'm using X6 and cannot see my library content. I've already looked for updates and am current. Also checked Core content, up to date.

The library button opens the window but the box is just blank white with just the 6 radio buttons at the bottom. Chief says they don't offer support that far back. I upgraded about 5yrs ago to X6, but never used this software for a project until now. Any help would be greatly appreciated.

Link to comment
Share on other sites

Thank you for your help! Your advice led me to an error message "The Library Import has completed successfully

None of the items from the import libraries could be read by this version"

I'm thinking, maybe reload the original software?

Link to comment
Share on other sites

not sure about a re-install

where are you getting your library items from ?

 

when you download library items may sure you select the ones for X6

 

later library versions won't work in X6

not sure about prior versions - but they probably will

 

avoid X3 if they are even there as CA created a subscription service for X3

but abandoned it with X4 system that is still in use today

 

Lew

Link to comment
Share on other sites

4 hours ago, metrowestcc said:

Thank you for your help! Your advice led me to an error message "The Library Import has completed successfully

None of the items from the import libraries could be read by this version"

I'm thinking, maybe reload the original software?

 

Are you Importing known  X6 Libraries ?  a User Library backup?  some more details may help....

 

Is your X6 the latest (last) version ?   ie 16.4.1.20 , not sure if 64bit vs 32bit makes a difference but make sure you have the right one anyway...

 

https://www.chiefarchitect.com/support/updates/updateprogram.html?program_name=Chief Architect X6 Premier Windows 64-bit&update_name=Chief_Architect_Premier-16.4.1.20-Win64.msi&update_version=16.4.1.20

 

 

Also, it's good to have your Forum Signature filled in, especially with the Software Version,
and of course a real Name is nice too :) ..............see mine below in Blue for how to do that.
If you don't see my Signature then you have them turned off for the Forum so you need to
Toggle it on in UserName>Account >Signatures...... go to the Upper RH Corner of Forum Window.
M.

 

 

 

Link to comment
Share on other sites

23 hours ago, metrowestcc said:

Mick your fix worked!! The link with the repair option did the trick. I also turned on Signature and started adding detail as you suggested.

Thank you to all who offered help, your the best.

 

Good News :)   I would make sure you backup ALL the files including Core Libraries etc as eventually the files disappear from the CA Servers as new Versions come out.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31397
    Total Members
    9156
    Most Online
    VladBlackWhite
    Newest Member
    VladBlackWhite
    Joined
  • Similar Content

    • By Designers_Edge
      Has anyone else experienced the Library Preview panel being so dark, it is hard to see the example of a material.  I have changed it from a panel, to a cube, to a sphere and it is all the same.  If there is a control to change t his I have not been able to find it.  Appreciate any help.  Sharon Olsen

    • By tinadelllic
      Hi all!
       
      I'd like to share some of my library content that I feel may be useful for others. These pieces are a mixed bag - some original work, but many are chief pieces that I modified or conveniently grouped. I  plan to add more from my collection over time. Please feel free to use/edit/adapt as you see fit!
       
      Tina
       
      SHARE #1: ELECTRICAL
      GFCI-DRAWER.calibz GARAGE-OPENER+GFCI:WP.calibz FURNACE-ELECTRIC+220V.calibz 6-INCH-EXISTING-CAN-LIGHT.calibz 220V (W:H).calibz AC+DISCONNECT+GFCI:WP_220V.calibz CLEARANCE-ELEC-PANEL-NOTE.calibz DUPLEX-DRAWER.calibz EV-CHARGER+50AMP.calibz GARAGE-OPENER+GFCI:WP.calibz RCPELEC LEGEND2022.calibz UNDER-TOP-CABINET-LIGHTING.calibz W:H-ELECTRIC-AND-220.calibz
    • By Bee-am
      Hi everyone,
      I'm experiencing an interesting phenomenon with Cabinet Shelf Specifications that contain 3 or more library-based shelves in Chief Architect Premier X13. As indicated below, when I add a 3rd unique library object (i.e. wire shelf) to a shelf, somehow the previous library-based shelf (2) "breaks" and changes from (1) to be the 3rd library object. As such, I wanted to find out if that's the intended behavior or it's a bug - and whether there are any useful workarounds. I could have used separators directly at module-level but the cabinet module needs to be covered by double doors.
       
       
    • By Designers_Edge
      I have changed nothing in any of my settings since I worked on this plan this morning.  Now, when I go to my user library and the lighting I have saved there.  I have red outlines on the majority of them and I have no idea why.  Has anyone experience this?

    • By Designers_Edge
      I am doing an ADA master bathroom and have looked in vain in the Chief and manufacturers libraries and have not found a pivoting wall mirror symbol.  It does not matter the shape.  I could swear that there was one.  If anyone knows where one might be hidden, I would appreciate help with this.  Using X-13 for interiors.
       
      Thank you.