ggthompson

Terrain

Recommended Posts

I am having trouble with my terrain.  I am in the plot plan set and have drawn my terrain but it doesn't show up on either the plan or the camera views.  Several of the tabs for terrain are grayed out.  Anyone have any ideas what may be wrong?

 

Gloria

Share this post


Link to post
Share on other sites

Turn on Active Layer Display Options, and make sure the Terrain Perimeter

line has a red cross for used, and a check mark for displayed.

Display Options  On.JPG

The Terrain Line in Display Options.JPG

Share this post


Link to post
Share on other sites

Maybe you didn't turn it on in the layer sets or post the plan for an exact answer

Share this post


Link to post
Share on other sites

I don't have a "used" column in my active layer display panel.  When looking at it again, I don't think that I actually drew a perimeter because it is grayed out also, I have all my terrain layers turned on, is there something else that I need to turn on?

Share this post


Link to post
Share on other sites

Are you sure you actually created a terrain perimeter?

Share this post


Link to post
Share on other sites

I did, so I went into my camera view and deleted it.  I created a new one and everything seems to work right now.  Thanks to all who replied for all of your help.

 

Gloria

Share this post


Link to post
Share on other sites
1 hour ago, ggthompson said:

I am having trouble with my terrain.  I am in the plot plan set and have drawn my terrain but it doesn't show up on either the plan or the camera views.  Several of the tabs for terrain are grayed out.  Anyone have any ideas what may be wrong?

 

Gloria

 

If you "Drew" your Terrain manually ?, it is likely only a CAD Line / CAD box so not seen in 3D

 

Go to Terrain>Create Terrain Perimeter  to have X9 Place the default Terrain into Plan view , you can then resize or move it as Normal.

 

M.

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined
  • Similar Content

    • By decorators3
      Hi 
       
      I am building a foundation but in camera view there is a hole under the foundation but no terrain.. ???!!
    • By Steve77
      Hi There,

      I am a current chief architect user and have a question in regards to the contour tool and driveway tool.

      I have a plan that has a sloping site that I am trying to accurately portray in 3d for both client and the Local Council.
      From the road front the site slopes left to right and from the back to front.
      (I have attached Images shown what I currently have)

      My question is there something that I am missing I have also tried in elevation converting/extracting a polyline solid but it doesn't quite work.

      I have attached a link to the 3d viewer but can add a plan if need be.   https://3d-viewer.chiefarchitect.com/go?share=503392208525732    
    • By ericepv
      I am trying to create a sunken patio in sloping terrain. The problem I am having is getting a smooth drop in the grade of the lot without distorting the patio which needs to remain flat. The attached sample file shows what I am trying to achieve with the grey circle representing the area where he patio will be. I tried to subtract this area from the terrain perimeter but found that I cannot subtract and object from terrain like I can with a polyline solid. I've been back and fourth with tech support but so far they have not been able to find a solution.
      Any ideas?
      Sunken Patio in Sloping Terrain.zip
    • By MN_JohnH
      How do I fix the terrain under this covered screen porch?

    • By fletcher
      Hey there! I'm having an issue with getting my terrain to show underneath my cantilever in my plan. any suggestions on how to fix this? I've searched through the chief tutorials and forums but could not find an answer to this problem.