LeffDesignTeam

x10 Material Library: Dropbox or Server Based

Recommended Posts

Hi All-

 

Can anyone else point me in the right direction.

I upgraded to x10 and one of the features is changing the path for the materials library to either dropbox or a local server (so that our entire office can source from one single library)...

Once I made the switch... it is extremely slow and delayed when searching the library catalogs. 

Has anyone else had this issue?

Is there a workaround? 

 

Thank you in advance,

Candice

Share this post


Link to post
Share on other sites
1 minute ago, LeffDesignTeam said:

changing the path for the materials library to either dropbox or a local server

 

Which one did you choose?

Share this post


Link to post
Share on other sites
52 minutes ago, LeffDesignTeam said:

Once I made the switch... it is extremely slow and delayed when searching the library catalogs. 

Has anyone else had this issue?

Is there a workaround? 

 

Thank you in advance,

Candice

 

Navigating the library is extremely slow for me as well right now.  I suspect it has something to do with the new Ray Casted Sun Shadows inadvertently affecting the library browser but I'm not sure.  It basically takes almost a full 2 seconds to open a 3D library object.  If I toggle preview panel off, the lag goes away completely.  I have reported this to tech support.  If you haven't already, you should as well.  This is the type of thing Chief is usually pretty quick about fixing as long as people report it. 

Share this post


Link to post
Share on other sites

Thanks Michael-

My interface is taking a full 20-30 seconds to load.. I will report it.

And in the meantime, not be using this 'cloud based' material library feature.

 

Share this post


Link to post
Share on other sites

Dropbox is the way to go.  Essentially, every user has the Library in a Dropbox Folder on their own computer.  When something is changed in the Library it will be uploaded to the Cloud and other Systems will be updated.  That happens in the background and theirs no waiting for the server.  Network traffic and locking can be a pain - don't use it.

Share this post


Link to post
Share on other sites
2 hours ago, Alaskan_Son said:

 

Navigating the library is extremely slow for me as well right now.  I suspect it has something to do with the new Ray Casted Sun Shadows inadvertently affecting the library browser but I'm not sure.  It basically takes almost a full 2 seconds to open a 3D library object.  If I toggle preview panel off, the lag goes away completely.  I have reported this to tech support.  If you haven't already, you should as well.  This is the type of thing Chief is usually pretty quick about fixing as long as people report it. 

 

The new Ray Casted Shadows are RT Based , so cause my CPU to ramp up immediately in all Views , so that may indeed explain what is happening in the Library too .

 

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined