TimSchrock

Restore "Living Area"

Recommended Posts

I'm trying to restore the "living area" label on first floor of this plan and I've tried what I thought I remembered of checking and unchecking the "show Living Area label" under the Plan Defaults dbx, but it's not reappearing. The label does show on the foundation level, but not first floor.

 

What am I missing?

1007 Sunset House 4 ft added- 6-23-17.plan.zip

Share this post


Link to post
Share on other sites

As Michael said-

Must be done on each floor to regenerate the label for each.

Share this post


Link to post
Share on other sites

Run a quick Plan Check

 

 

this is so very very intuitive - NOT !!!

 

why is this still around as a "solution" after a decade of complaints :(

 

CA get rid of this "trap" ASAP ....

 

Lew

  • Upvote 1

Share this post


Link to post
Share on other sites
28 minutes ago, lbuttery said:

Run a quick Plan Check

 

 

this is so very very intuitive - NOT !!!

 

why is this still around as a "solution" after a decade of complaints :(

 

CA get rid of this "trap" ASAP ....

 

Lew

Yep.  

 

Almost a useless feature for me.  In fact I have never used it.

  • Upvote 1

Share this post


Link to post
Share on other sites

I only use it for rough design to keep an eye on the overall size of the structure as I am working on the early versions.

 

Love the living area poly line to confirm actual sq.ft.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27831
    Total Members
    6254
    Most Online
    Talal1975
    Newest Member
    Talal1975
    Joined