tommy1

Shadows in wall corners with renders X9

Recommended Posts

I anyone getting shadows in the corners when doing renders in X9? I don't get this in X8 or earlier. See attachments.

 

 

X8 corners in render.jpg

X9 corners in render.jpg

Share this post


Link to post
Share on other sites

Yes,  it is an added feature in X9.  I think there was a thread earlier that suggested a way to eliminate the shadow....  I like the shadow.

Share this post


Link to post
Share on other sites

Thanks, I'll look again but didn't fine anything.

Share this post


Link to post
Share on other sites

In General Camera Defaults, enter a lower number for Ambient Occlusion to lessen the effect, or zero to eliminate.

Share this post


Link to post
Share on other sites
2 minutes ago, kMoquin said:

In General Camera Defaults, enter a lower number for Ambient Occlusion to lessen the effect, or zero to eliminate.

I'll try that too. Turning off "enhanced lighting" definitely fixed it though.

Share this post


Link to post
Share on other sites

Thanks Kevin, that works. I think I'll keep enhanced lighting turned on and set the Ambient Occlusion set to zero. Not sure what the difference is.

Share this post


Link to post
Share on other sites
31 minutes ago, tommy1 said:

I'll try that too. Turning off "enhanced lighting" definitely fixed it though.

 

As I understand it the Enhanced Lighting toggle is simply a video card troubleshooting tool and SHOULD NOT be toggled off under normal circumstances.  The correct way to control that shadow effect is by adjusting your ambient occlusion settings as Kevin suggested.  Turning off Enhanced Lighting is going to have other unwelcome side effects. 

Share this post


Link to post
Share on other sites
2 minutes ago, Alaskan_Son said:

 

As I understand it the Enhanced Lighting toggle is simply a video card troubleshooting tool and SHOULD NOT be toggled off under normal circumstances.  The correct way to control that shadow effect is by adjusting your ambient occlusion settings as Kevin suggested.  Turning off Enhanced Lighting is going to have other unwelcome side effects. 

Yes I think Dermot said this.

Share this post


Link to post
Share on other sites
5 minutes ago, DRAWZILLA said:

Yes I think Dermot said this.

 

Yep.  Plus, that toggle is located under a subsection called "Troubleshooting".  Here's what it says in the Help file...

 

The Troubleshooting settings can be used to troubleshoot performance in 3D views.

• When Use Enhanced Lighting is checked, Standard rendered views generate lighting effects that require a video card that supports OpenGL 2.0. Unchecking this box may speed up Standard rendering times somewhat; however, the quality of lighting effects will be reduced. Not available if your video card does not support OpenGL 2.0. See OpenGL and Hardware.

 Software Rendered Overlays helps address specific errors that can occur with certain video cards and is checked by default. In some rare instances, this may slow rendering time somewhat. Note that it will become checked automatically if the program encounters certain error conditions.

 Command Flushing - Select an option from the drop-down list to control how often the program flushes cached video memory. “Rarely” is selected by default and will produce fastest rendering times on most systems, but “Frequently” may be helpful for older video cards.

Share this post


Link to post
Share on other sites

It sounds like I have everything set right.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28421
    Total Members
    9156
    Most Online
    IanStewart
    Newest Member
    IanStewart
    Joined