tchomes

Material Shadows in X9 - Help

Recommended Posts

I need some help with settings...  In X8, I started using shadows for exterior elevations.  I am just completing some drawings in X9 Beta and noticed that the materials are now shadowed, making the elevations look cloudy instead of crisp.  Is there a way to turn this off?

 

I have attached an X8 front elevation that has shadows turned on and you can see the building creates shadows, but the individual stones and brick do not.

 

In X9, I've attached two pictures, one with shadows and one without.  If you look closely with the one with shadows, you will see each stone has a shadow.  To me, this is too busy and hides the crispness of the elevation view.

 

I should note, these are all done with the elevation camera in Vector view.


Thank you for your assistance.

 

Roy

Tracy's Custom Home Design

Farmersville, TX

Pool_House_-_No_Shadows.png

Pool_House_-_Shadows.png

X8-Shadows.png

Share this post


Link to post
Share on other sites

I'm not on X9 yet, so I'm just spitballing, but does your stone material use a normal map? I'm wondering if a normal map is telling the rendering engine to shade around each stone.

Share this post


Link to post
Share on other sites

The only new thing is Ambient occlusion in the Camera defaults. turn that off and see if that's it.

Share this post


Link to post
Share on other sites

X9 removed the "Legacy Shadows" option in Preferences and the shadow style is now "soft"  for elevations. I have already complained loudly about this. It is not acceptable to me for construction documents. I have been told that they are working on this, but who knows? You can get a slight improvement by bumping up the hardware edge smoothing.

Share this post


Link to post
Share on other sites
Just now, DRAWZILLA said:

The only new thing is Ambient occlusion in the Camera defaults. turn that off and see if that's it.

 

I swear I saw Jenna demonstrating Normal Maps in an X9 preview. Have they not been incorporated into the Beta?

Share this post


Link to post
Share on other sites

Roy,

 

I believe that this is a bug we identified after the public beta was released.  We are looking into it for the official release.

Share this post


Link to post
Share on other sites
10 minutes ago, rlackore said:

 

I swear I saw Jenna demonstrating Normal Maps in an X9 preview. Have they not been incorporated into the Beta?

Yes, that is also new to X9, not sure if it's totally set up yet. You definitely need to update your lib's. to get it working though.

Share this post


Link to post
Share on other sites

Yeah, this is a real problem - especially when you try to clean up any random lines on the elevations via the layout line edit tool.  You can delete the line, but the shadow remains.  Hope it gets fixed soon.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Ryan.  I tried to do a search before posting the topic, but didn't find it discussed.  I'm glad you all are looking into it.  Until then, I will leave shadows off on my elevation views. 

 

Again, thanks for your hard work on X9.  Lots of other areas that were vastly improved.

Share this post


Link to post
Share on other sites

Three in the morning and just discovered not being able to edit lines in the layout box as they leave a shadow, not good.  Any solutions on this?

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27603
    Total Members
    6254
    Most Online
    cwbhunter
    Newest Member
    cwbhunter
    Joined