GriffinConst

Library browser opens but won't populate

Recommended Posts

Help, all the sudden my library browser is completely empty. The window opens but nothing is visible and nothing can be searched. It was all current and working great this morning.

Share this post


Link to post
Share on other sites

To clarify I'm running x8, ALL my libraries are there, chief can find them as I can use them through the paint can, update them, filter them, etc.

The browser window is simply pure white. nothing. search does nothing.

 

I've tried a multitude of things. 

toggle between search and browse

change options from browse to search. from tiled to stacked. vertical/horizontal. standard/vector.

Update/Install Core Content.

Update libraries (several updated)

Close Program. Reboot. Deactivate. (and multiple variations of these 3.)

Install new library catalog I didnt previously have (vetrazzo)

Redownload x8 installer and run repair option. forces restart.

turn all catalogs except core off in filter.

create new filter with half a dozen random catalogs turned off

prefrences > reset options > reset side windows

open a different plan. create a new plan.

remove monitor and run single monitor setup instead of my normal dual.

kitchen bath config/default/landscape/space planning

 

 

Does anyone have any idea??? This started from me using Elegant Lighting bonus catalog and placing 2 of the drum chandeliers and the crystal flushmount. I was in 3d view with library open, floorplan open on other screen, also had library. Closed 3d to make another camera and when I reopened library it was stuck on 3d object views of those fixtures. Couldnt get to browser. Eventually 3d object previews went away and ever since Ive had white screen in library.

 

Thanks,

Robby

Share this post


Link to post
Share on other sites

Did you try the Reset side windows

 

Sorry, I see you did try that.

post-113-0-73451700-1476028482_thumb.png

Share this post


Link to post
Share on other sites

Ok, talked to chief. Wasn't SSA problem or anything. You have the folder window (I realize I may not be using the correct window names, but you get the idea), orthographic 2d window, and 3d preview window. Well somehow my folder window got set to 0 height. so i slowly moved mouse down from the search bar until i got the double arrow (sizer icon?) and clicked and dragged. TADA, my folder window lives. Easy fix, but INCREDIBLY stupid that the preference reset doesn't reset the folder window to a minimum height. Apparently this was not the first time the guy had heard this either, but none the less he fixed it. Thanks guy.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28316
    Total Members
    6254
    Most Online
    Jacobs365
    Newest Member
    Jacobs365
    Joined
  • Similar Content

    • By ChiefuserMathews
      how can I add custom notes to the library so that I can use in other layouts
    • By KTKArch
      (x11) When I open an object to fill (closed polyline etc) I have a standard list and the library option that takes me to Chief's library. It currently only shows that I have patterns of my own making in User Library. It also appears that I can no longer open 3rd party .pat files as I could in earlier versions. And finally, I cannot find a basic EARTH pattern in the defaults. So either I somehow purged some of the patterns or there isn't a default EARTH pattern. And how can I import my earlier .pat files? Not sure if this happened after installing x12 or if it is just this one file. Not using x11 but to finish out this project.
    • By WannabeDesign
      Working in Windows 10 on a surface pro laptop. All updates for Chief Architect Home Designer Architectural 2020 have been installed. 
      The library keeps freezing me out of my plan when I type a 2nd search in the search bar of the library browser. I can see the cursor out of the plan window but can't do anything but save and close the program to start again. This is very annoying having to start and close the program continuously. Are there any fixes for this?
    • By Renerabbitt
      POST 0
       
      You've found it! A thread offering up some of my favorite symbols and content for Chief Architect X-11.
      These items are for X-11 only. If you haven't updated yet I encourage you to do so, it's a great release.
      The following content is listed by category with both a link to the post within this thread for easy navigation and a link to a direct download if you won't to cut straight to the chase. new/recent uploads are in RED font
      CLICK ON THE "DL" FOR INSTANT .CALIBZ DOWNLOAD:

       
      CONSTRUCTION ASSEMBLIES/ARCHITECTURAL ITEMS:
      RABS 42 CABLE RAILING - DL    RABS MODERN FRONT DOOR AND DOOR ASSEMBLY - DL   RABS INTEGRATED SINK - DL NEW!!! 03/26/2020  
      ENTOURAGE:
      RABS CHARLES-HILL GROUPED LIVING ROOM - DL RABS CHELTON GROUPED LIVING ROOM - DL    ACCESSORY HOME #1 - DL ACCESSORY HOME #2 - DL ACCESSORY HOME #3 - DL  
      KITCHEN RELATED:
      3-ISLANDS - DL LA CORNUE 1908 RANGE - DL CAFE APPLIANCES, PAINTABLE(CORRECTED) - DL  
      LIGHTING:
      PENDANTS AND SCONCES - DL-1 - DL-2 - DL-3 - DL-4 RECESSED NC HALO 4 INCH LED WITH HOUSING - DL NEW!! 03-22-20  
      MATERIALS:
      TILE AND COUNTERTOPS #1 - DL 1(ONEDRIVE LINK) - DL-2 CUSTOM WHITES WITH PAINT TOOLBAR ICONS - DL-1 - DL-2 - DL-3 - DL-4 - DL-5 - DL-6 RABS RUGS 1V1 - DL          RABS STARTER KITCHEN MATERIALS PACK - DL         RABS FLOORING PACK 1 - DL            RABS OLD GOLDEN OAK FLOOR - DL     
      SYMBOLS:
      FIREPLACE ASSEMBLY 1 - DL     ACKLES BED AND EDISON TABLE LAMP - DL-1 - DL - 2 TEAPOT MATERIAL EDITOR REPLACEMENT - DL-1 - DL-2 FINMARK TABLE FROM CB2 - DL FIREPLACE MANTLES 1 AND 2 - DL    RABS STRETCHABLE PICTURE FRAMES - DL     
       
      VIDEOS: 
      YouTube Channel  
      Many of these I have personally made or modified. Some of the content may have been created by others for which I will give credit. Many of the materials have free licensing, so no credit is needed. 
      Some of this content may slow down your program as I have a high powered machine and often times use complex and high resolution textures. I will try and give as much detail as possible. Use at your own peril!
       
      No but seriously dig through and enjoy, I've spent a good number of hours ensuring the quality of these symbols and will update them periodically- so CHECK BACK IN! and PLEASE GIVE A LIKE FOR THE POST OF ANY SYMBOL YOU LIKE, IT ENCOURAGES ME TO GO BACK AND REFINE/REDUCE/OPTIMIZE THAT SYMBOL. GIVE A DOWNVOTE AND IT'LL PROBABLY ENCOURAGE ME TO DO THE SAME THING...YOU'LL JUST BE A JERK FOR IT
       
      CHANGELOG:(PACIFIC TZ)
      Page 1:
        Post 0:
      02-12-2019- 4:45PM: Removed the poll, migrated this thread. re-uploaded from X11 public beta 02-20-2019-2:59PM: Added a Poll for user content requests 03-30-2020-6:49PM: Deleted Video Links and added link to YouTube Channel   Post 5:
      02-12-2019- 4:45PM: centered the hearth on the symbol   Post 18:
      02-12-2019-9:52PM: Posted and fixed DL links  
       
       
       
       
      Here is a symbol to get you started:
      @Cheryl_C_Crane Think you requested this,
       
      RUSTIC BRICK 2.calibz
      Number of Textures: 2
      Map size: 1024x1024
      Filesize: 3.13 MB

       
       
    • By ChiefuserDRB
      I am having an issue with the Library Browser where even when the top left Icon and in the view tab icon is show with a check mark to indicate being open but there is no sign of the Library Browser actually popping up on my screen or right sidebar, next to the Project Browser, as I have used it before. Has anyone else had this issue? Am I missing a setting that would hide the Library Browser or does this sound like a glitch/issue?