sunsetguy

mouse causes white out

Recommended Posts

 Hello.. I m using x1..  a long time user but  returning  after a long hiatus....

When in elevation view..using the mouse to point to  specific places on the screen...

the cross hair produces white lines that obliterates the view as it moves over the screen..

I have checked and rechecked settings.. cannot find anything out of the normal.

Thanks much in advance for any suggestions...

 

 

 

x1 build 11..5.4.17

HP pavilion desktop

AMD Radeon HD 6530D        post-14147-0-20467900-1475867688_thumb.jpg

Share this post


Link to post
Share on other sites

Thanks much.. I did in fact update it  several days ago.. I suspect that's the problem as well.

 thanks very much for your input, Sir....

Share this post


Link to post
Share on other sites

Try turning off Hardware edge smoothing for that card. Worked in the past for older systems

Share this post


Link to post
Share on other sites

The only way I have successfully used X1 is within the operating system it was designed for: Windows XP x32 where it runs stably and reliably. In Windows 10 it will "run" but all kinds of unwanted behavior also occurs. I dual boot both XP and W10, XP is for Versions 7, 9.5, 10 and X1, Windows 10 I use for more modern versions.

 

DJP

Share this post


Link to post
Share on other sites

 Thanks very much for the reply's  Drawzilla and Mr Potter.. I will in fact try the "hardware edge " adjustment.. something i was unaware of..

I am running windows 7.. 64 bit...Yes I do plan to upgrade  to windows 10  and also Chief.....

 at the moment for the most part the X1 is quite stable  but there  is  the occasional flare up..

I appreciate the comments.. thanks again

Share this post


Link to post
Share on other sites

For me X1 was very Quirky, was glad to see X2

Share this post


Link to post
Share on other sites

For me X1 was very Quirky, was glad to see X2

 

ditto,  Cannot imagine using X1......  the version I started with......  was it me or was it the program?  I have a feeling it was both that was causing the problem.

Share this post


Link to post
Share on other sites

 thanks much for the replies..

 Yes I  quite agree x1 is indeed rather quirky.. I plan to be upgrading soon.. having been occupied elsewhere for several years..

 I have checked the new version of v7.. I must say its very impressive.

 thanks again for your comments...

Share this post


Link to post
Share on other sites

I downloaded the  trial version of  x 8..I knew it would be impressive and it is.. very....

  Having the X1 version ...that I am still using.. there is  no editing in elevation view due to white out of mouse movement such as shown in the picture  in this post.. as before we all suspected graphics problems 

 In x8.. no such problem..  none...  using the same desktop.. same graphics card.. it all works wonderfully..

 

So..the question is this.. is there a process to tell if X1 is corrupted.. and needs to be re downloaded until I can upgrade??

Appreciate any comments.. thanks again

Share this post


Link to post
Share on other sites

You could just re-install X1 and see, it won't delete any of your files. You know there will not be any fixes to X1 ever again, maybe upgrade is the only fix. Chief has several ways to buy now, like payments, rent to own.

Share this post


Link to post
Share on other sites

thanks much  Drawzilla for your comments.. .. I agree with you   fully.. I was just trying to see if there was a  procedure to run diagnostics before doing a re install..

and yes.. any help for X1 at this point from Chief is a lost cause for sure..

 thanks again

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27487
    Total Members
    6254
    Most Online
    GRANT3566
    Newest Member
    GRANT3566
    Joined