Sign in to follow this  
Griffin

Bathroom tile patterns

Recommended Posts

Someone more clever than I might be able to figure this out:

 

...Trying to show two tile patterns in a bathroom using a 4x8" tile with a 2x2" tile border starting with two room polylines.  

 

When I get all the tile lines registered and then make a CAD block of the two polylines, the tile registrations shifts an inch or so so it looks like that approach will not work.

 

If I just use one polyline, the bath fixtures are covered up as these does not seem to be a way to bring library items to the front.  

 

When I try a transparent fill for tile in the room dialogue, it still covers the polylines below.

post-10777-0-50846200-1467227126_thumb.png

Share this post


Link to post
Share on other sites

Try using floor material regions rather than just polylines and see if that gives you the desired result.

Share this post


Link to post
Share on other sites

Hi Joey, thx.

 

The Floor Materials Region seems to have the same properties as the polyline unless I'm missing something, which means that I can't put it under a library item.

 

I can move the symbols to CAD and them bring them back in as lines, but then I need to have the some phantom symbols off the Layout page to get the schedules to work correctly. 

 

I was hoping for a more elegant approach!

 

 

post-10777-0-71933600-1467230837_thumb.png

Share this post


Link to post
Share on other sites

Tile patterns have always been a problem in Chief. I'd suggest that you just show things diagrammatically, maybe with a vignette of the tile pattern. I keep hoping, but maybe X9 will allow us to define the origin of a fill on a fill by fill basis.

Share this post


Link to post
Share on other sites

Hi Joey, thx.

 

The Floor Materials Region seems to have the same properties as the polyline unless I'm missing something, which means that I can't put it under a library item.

 

I can move the symbols to CAD and them bring them back in as lines, but then I need to have the some phantom symbols off the Layout page to get the schedules to work correctly. 

 

I was hoping for a more elegant approach!

 

Click on the Line Style tab and under Drawing Group, select Back Group.

Share this post


Link to post
Share on other sites

Click on the Line Style tab and under Drawing Group, select Back Group.

This has worked for me in the past with some success. I usually move things to the front and sometimes forget to try the "move to back group." Sometimes, that just works better.

 

Mike

Share this post


Link to post
Share on other sites

Griffin, if you don't mind my asking, what is that hand-drawn-like font you are using? I like that.

 

Mike

Share this post


Link to post
Share on other sites
On 6/30/2016 at 9:39 AM, Ridge_Runner said:

Griffin, if you don't mind my asking, what is that hand-drawn-like font you are using? I like that.

 

Mike

 

I agree on the font... anyone have an idea what it is?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27491
    Total Members
    6254
    Most Online
    alexvictory
    Newest Member
    alexvictory
    Joined