Sign in to follow this  
sunsen

unwanted text

Recommended Posts

Upgraded lately and wondering how to get rid of unwanted text. When I send a drawing to layout it automatically notates "first floor". How to get rid of that? Thanks for the help.

Share this post


Link to post
Share on other sites
Edit>Default Settings>Plan>Show Living Area Label?

 

 

I don't think that is it.

Try opening the Layout Box Specification dbx, Label panel, check Suppress Label. 

Or, turn off the Layout Box Labels layer.

Share this post


Link to post
Share on other sites

That is correct Glenn.  Select the view in Layout and click on Suppress Label or as you say -- turn off that layer.

Alan

Share this post


Link to post
Share on other sites

There's another alternative.

Change the Layout Box Label to something else that you like or just nothing.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28889
    Total Members
    9156
    Most Online
    lwcdnet
    Newest Member
    lwcdnet
    Joined