KevinRAmbrose

4K molasses

Recommended Posts

So I have a 40" 4K tv running on a GTX970 card - it looks beautiful but when i try to select and draw in chief, the mouse is like dragging through molasses. i upgrade to a 10,000 DPI mouse and cranked up the dpi to compensate for the shear number of pixels to traverse and still seems like molasses, it only seems to be Chief, I run Fusion 360 and don't have the same issue nor in just standard windows programs, I even noticed that the lag seems to ga away when i am over toolbars in Chief, so just seems to be the drawing environment/area. 

 

has anybody else experienced this on higher resolution monitors?

Share this post


Link to post
Share on other sites

An update on my slow as molasses problem, i thought to my self what slows the cursor down when i go from menus to drawing area so I turned off cursor coordinate tracking and crosshair, seems to have substantially reduced lag

post-5266-0-58909600-1457629756_thumb.jpg

post-5266-0-19474200-1457629767_thumb.jpg

Share this post


Link to post
Share on other sites

Another update, anything that requires the software to visually update the graphics based on cursor position, like drawing a cad box, will show a slight lag, it seems to me that with the speed of todays computers that Chief's routine for updating based on cursor position may need some t

Share this post


Link to post
Share on other sites

I don't think there is a limitation in CA with this many pixels.

 

I'm commonly using far more pixels than that without the problem. Currently using 4800x2560. I was recently playing with 5760x1920.

Share this post


Link to post
Share on other sites

There are a couple of things I would check.

 

1.  The mouse settings

2.  Make sure the NVidia Graphics Card is actually in control.  Open the NVIDIA Control Panel and select "Configure Surround, PhysX".  In the PhysX Settings make sure the NVidia GTX970 is shown as the Processor.

 

It's possible that when you installed this monitor it didn't get the NVidia assigned to it.

 

One other thing to check is the amount of memory in your GPU.  I recommend at least 3GB.

Share this post


Link to post
Share on other sites

we were using SEIKI 4K monitors and had the same issue with the mouse.  Monitor died.  It was replaced with a Samsung 4k and the problem suddenly went away.

Share this post


Link to post
Share on other sites

Might be worth checking in Device Manager under Display to see if the driver is specific for your monitor or a generic driver. If it is generic you can search the monitor manufactures site to see they have a specific driver and install it to see if there is a difference in performance.

 

Graham

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined