Sign in to follow this  
johnny

Molding Poly

Recommended Posts

Shouldn't a modeling poly contain the same method of extended creation as a poly/line? There is a diamond shape handle at the end of those types of poly lines that typically allow you to click and drag out a new extension of the existing molding poly - but every time I do that it just makes a standard "line".

Here is a quick vid showing my issue.

Share this post


Link to post
Share on other sites

Do you have Connect CAD Segments toggled off?

Yep, I double checked and its toggled "on" - in fact, I think you can see on the edge there on the video (thought its not super clear, but it is "on").  Bug?

Share this post


Link to post
Share on other sites

Yep, I double checked and its toggled "on" - in fact, I think you can see on the edge there on the video (thought its not super clear, but it is "on").  Bug?

Can you attach the plan?  I wouldn't mind taking a look.  I could only reproduce the problem on my end by toggling Connect CAD Segments off. 

Share this post


Link to post
Share on other sites

Here you go - and I am having major issues with this file.  I will be working on a poly solid and it shifts around on me without my input.  As Glenn pointed out look at some of the elevation numbers of the polys.

 

(edit) I had wrong version but now corrected.

Plan_remodel.zip

Share this post


Link to post
Share on other sites

If you notice - look at the glass panels on the 2nd floor terrace (the one with the hot tub).  It shows in plan, but you can't manually enter an elevation to get them correctly located.

Share this post


Link to post
Share on other sites

I can select and adjust elevations for those glass panels just fine. Haven't been able to locate the moulding polyline in question yet though.  Can you describe where in the plan it is?

Share this post


Link to post
Share on other sites

Never mind, I found it, and that works for me as well.  Not sure what to tell ya. 

Share this post


Link to post
Share on other sites

Here's a quick video.  Probably not much help unless you catch something I'm doing differently.  It all seems to work for me though.

 

Share this post


Link to post
Share on other sites

Hey Johnny,  in case you already read it, I deleted my last post because the more I messed around with your plan the more uncertain I became. 

 

I think I found the issue you were having with the glass railings.  They all display in plan and their "From Floor" settings are all the same, HOWEVER, if you change the setting to absolute, they ARE NOT the same.  If you make the absolute settings match, they all behave just fine.  Problem is that they're getting their "from floor" numbers from somewhere else.  I think it has something to do with your terrain...

 

I don't deal with modified terrain very often and so I'm not very familiar with all the little idiosyncrasies however I do know that your terrain is displaying in plan view instead of that terrace room which seems odd.  I also know that if you start deleting the terrain, those glass railings start to move.  For some reason, they're getting their "from floor" numbers from the terrain. 

Share this post


Link to post
Share on other sites

Okay...The plot thickens.  If you center all those glass panels on that railing wall (they're not actually in a perfect line as they are), all but one of them are fixed.  If you align that railing wall with the wall below, all glass panels drop down and disappear.  If you move the wall just a tiny bit further toward the lake though instead, ALL the glass panels work. 

 

Definitely something amiss.

Share this post


Link to post
Share on other sites

Some funny things going on with this plan.

Have a look at the heights of the screen in this pic.

post-106-0-66839100-1455431794_thumb.jpg

Share this post


Link to post
Share on other sites

Thanks David!  Appreciate the help, that is a good work-around for now.

Share this post


Link to post
Share on other sites

FYI the project is actually a remodel - a near complete remodel of a home located in an unbeatable spot in San Juan Islands.  I'm working through the design using only CA - meaning this is one of the rare instances I actually dont start from 2D drawings I produced.  I need to work on the interior once I am done setting the new theme.

 

Here are a few pics of existing house.

 

http://s8.postimg.org/ne17w110k/project.jpg

 

http://s13.postimg.org/oxw2s2zrr/20151030_114610.jpg

 

http://s27.postimg.org/t7h0h4c0j/20151030_114646.jpg

 

http://s12.postimg.org/v26zyrarv/20151030_163708.jpg

Share this post


Link to post
Share on other sites

From the same plan I have an issue moving the molding poly down.  However, thinking through this I just made that section a symbol and was able to move it.  Can you not move Z coordinate molding poly?  Maybe you can't...?

 

Share this post


Link to post
Share on other sites

Johnny,

 

You may want to kick yourself.

You went straight past it.

General panel...Height - (relative to floor).

Share this post


Link to post
Share on other sites

Johnny,

 

Here is another way to do those columns.

You could also convert the final shape to a symbol and with appropriate stretch planes in place, you could stretch the thick or thin sections independently.

 

http://screencast.com/t/S68P7LUN

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined