Sign in to follow this  
Beautiful1

Unusual error message when deactivating license (X7)

Recommended Posts

Hello all,

 

My video card went out on my Mac so I'm using a loaner macbook while the Macs being repaired.  In order to be able use Chief on my loaner computer I went online to deactivate my Mac license, and when doing so received this error message - 

 

There was an error. Deactivation may not have completed successfully.

 

The problem is I can't access my Mac to deactivate it on that, and trying to deactivate it through my CA account isn't working either.  I've done a web search and CA site search for this error message etc and nothing comes up at all.  Technical support is closed on the weekends and I really need to get this fixed asap for some work deadlines.  Any help is really appreciated, thanks!

 

Equipment:

X7 (up to date SSA)

Mac 27", 1TB HD, 3.5 GHZ, I7, 4GB Ram

Share this post


Link to post
Share on other sites

Hi Glenn,

 

Thanks for your prompt answer.  Unfortunately I'm not able to open CA on the new computer to get to the screen that gives me the option for using the ETP.  Instead the error message says words to the effect of:

 

This license of CA is currently active on another computer...

 

And then gives me two options to deactivate the old one, both of which I've tried.

 

Any other suggestions are very much appreciated, 

 

Thanks

Share this post


Link to post
Share on other sites

...The problem is I can't access my Mac to deactivate it on that, and trying to deactivate it through my CA account isn't working either...

 

2 things...

 

1.  Is Chief open on your Mac?  If so, that may be your problem.  You may not be able to deactivate a license that is currently in use. 

2.  There's really no reason you should need to deactivate the license from your Mac (except maybe that the program needs to actually be closed down).  You should be able to do it from any computer.

 

Maybe try disconnecting from the internet and starting up Chief.  I often times don't have internet access on jobsites and Chief essentially lets you run the program without activation but stipulates that you need to activate the license within so many days (I think its 2 weeks). 

Share this post


Link to post
Share on other sites

Hi Alaskan_Son

 

The program and the Mac is off (its in the repair shop as they're waiting for parts), and even if they were to power it on they cannot access the password screen to open up any programs.  (We tried this and variations of a safe reboot etc while I was there)

 

I tried disconnecting from the internet on the loaner, and I get still a message saying I need to activate the software...which needs access to the internet, and there aren't any other options shown around that.  

 

When I click on CA to start it (with or without internet access) it asks for the product key and I go through the same issues all over again.  While the downloaded program is on the loaner computer, I can't open it up without activating it, and there doesn't seem to be a workaround on that.

 

I agree that I shouldn't need to deactivate the program on the existing machine, I've been through the process before when I upgraded machines a year ago and it worked fine from the new machine.  

 

Thanks for your help on this

Share this post


Link to post
Share on other sites

Definitely seems odd.  As long as you've tried deactivating the license several times with no success, I think tech support may be your best bet.  You could try downloading the trial version for now just to keep you moving in the meantime, but I'm not sure whether you can save changes or not.  

Share this post


Link to post
Share on other sites

Thats a great idea! I'll try that and see what happens.  I have all my files in DropBox so accessing those is easy :) 

 

Thanks again

Share this post


Link to post
Share on other sites

Thats true Lew, but at least I can get some screenshots of floorpan changes I'd planned to make.  That will still be helpful even if I have to redo the work later

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28431
    Total Members
    9156
    Most Online
    Marththias
    Newest Member
    Marththias
    Joined